folding with terminal vs. gui client

Discussion in 'Distributed Computing' started by zen.state, Oct 2, 2005.

  1. zen.state macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
    #1
    hi all.. I recently started using the terminal client rather than the gui client I used before and I notice the terminal seems to take much longer than the gui client to finish 1%.

    is this normal or do I just by chance have a very big work unit?

    thanks.
     
  2. DeSnousa macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #2
    Pretty much all WU's will have varying points and therefore different folding times, just relax and let the computer fold and when you check it next time, enjoy the points.
     
  3. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #3
    That's strange, the console version should be a bit faster then the gui version. Especially on older/slower machines. All of the cpu power goes to crunching the WU, there isn't a bit that helps the graphics card making the picture, so the console version should be faster.
     
  4. zen.state thread starter macrumors 68020

    zen.state

    Joined:
    Mar 13, 2005
    #4
    I see where you're coming from but the gui client only has a gui if you tell it to display the protein. it defaults to not showing so there is nothing to use system resources.

    I have folded 8 large units on my G4 500 and all of them got 10% or so in the time it took the terminal client to get about 1-2%. using the gui client I had it set to accept the proteins above 5mb. it always took about 8-10 days to do 1 wu and I would get about 250+ points for each so they were large.
     
  5. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #5
    Compare them now to the same WU's. Some WU's take a really long time and it sometimes even depends on the first couple of percentages, they sometimes take even longer then the rest of the percentages of the WU. I had t last week that a single percentage took more then 2 hours to process on my machine at work. That was because the extra SSE boost was off. When I restarted folding a percentage only took 50 minutes. So it could also be that your prefs with the console version aren't correct and it doesn't have a boost. Normally you shouldn't be able to see a lot of difference between the GUI or the console version and the same WU.
     

Share This Page