Font Changes in Apple Works

Discussion in 'Mac Apps and Mac App Store' started by Guitarius, Jul 9, 2004.

  1. Guitarius macrumors 6502a

    Guitarius

    Joined:
    Jul 8, 2004
    Location:
    Louisiana
    #1
    Okay, I want the default font in apple works to stay as Times New Roman. I went into the preferences and set it as that, but it never does. Everytime I start it up again, it goes back to Helvetica. Sometimes, when I'm typing, and go switchplaces, and go to somewhere else on the document, it changes fonts without saying anything. Help...please...
     
  2. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #2
    You have two separate topics going. One at a time here:

    So with a new document open, you've gone to Appleworks > Preferences > General > Text, and set the font and the size, and clicked on the "Make Default" button, right? If that doesn't work, try removing the file "com.apple.appleworks.plist" located in: [user]/Library/Preferences, and/or reinstall AppleWorks.


    If you're working in a document with more than one font, and you point and click on a specific area of text with a font other than the one you're working in currently, then the following characters you type from that specific area will be displayed in the new font. Also, if you cut and paste text in a font different than the one you are working in currently, and you start typing up text again, the following characters you type from there on will be in the format of the last character of the text from the cut and paste. To change it back, select the font you worked with just before the fonts switched on you from the font menu.
     

Share This Page