Font problem with my powerbook

Discussion in 'PowerPC Macs' started by josecaca, Dec 11, 2006.

  1. macrumors newbie

    Joined:
    Dec 6, 2006
    #1
    Hi im runnning 10.4.8,i got two huge problems,first i got the font issue,certain pages and documents just look broken up and or missing letters,its driving me nuts,i just went to my font book all seems fine there,what else could it be??
    help please

    Java problem too,can anyone send me any help about the dreaded problem with Jave i got java but cant see certain applets and parts of web sites,please help here too.
     
  2. macrumors 68020

    thedude110

    Joined:
    Jun 13, 2005
    #2
    Is this happening in a particular browser, or is it a cross browser problem? How about on different accounts?

    Did you first notice it after updating to 10.4.8?
     
  3. thread starter macrumors newbie

    Joined:
    Dec 6, 2006
    #3
    the java problem

    the java problem i noticed recently after he latest os x download,the font problem iv had always.
     
  4. macrumors 68020

    thedude110

    Joined:
    Jun 13, 2005
    #4
    Wait -- so you're saying the font problem happens in multiple applications -- like Safari and Word? Or just in web browsers like Safari, Firefox or Camino? Or just in one specific program?
     
  5. thread starter macrumors newbie

    Joined:
    Dec 6, 2006
    #5
    ok

    i have noticed it on safari but also on word and even pdf.:)
     
  6. macrumors 68020

    thedude110

    Joined:
    Jun 13, 2005
    #6
    I don't have a good, clean answer for you, though I'm sure someone else on the boards can do more than I can.

    If I were you, the first thing I would do would be to setup a new account and see if the same font problems exist there. If so, this would suggest a larger system problem.

    You might also want to consider cleaning out the font cache in your primary login by downloading a tool like TinkerTool System.
     

Share This Page