Footage captured on an Intel iMac with FCP 5 shows up as mono when brought into FCP 4

Discussion in 'Digital Video' started by Sharewaredemon, Jul 20, 2006.

  1. Sharewaredemon macrumors 68000

    Sharewaredemon

    Joined:
    May 31, 2004
    Location:
    Cape Breton Island
    #1
    Hi,

    I am using FCP 5 to capture clips for a skatevideo on my computer at work, and when I take the captured files home and bring them into my project file using FCP 4.5 there is only one audio track.

    Does anyone know why this is happening?
     
  2. spicyapple macrumors 68000

    spicyapple

    Joined:
    Jul 20, 2006
    #2
    Open the movie clip in Quicktime Player and pressing Command+J. Analyze the audio track and see if there is indeed two channels. If you play it from Quicktime, do you hear two channels of audio?

    If no, then some capture setting in FCP 5 needs to be reset.

    If yes, then your movie clip is fine and you may have an issue with importing it into FCP 4.5. Make sure when you drag the clip into your timeline, that both the target audio tracks selection buttons are engaged. The buttons are to the left of the timeline window.
     
  3. Sharewaredemon thread starter macrumors 68000

    Sharewaredemon

    Joined:
    May 31, 2004
    Location:
    Cape Breton Island
    #3
    I tried what you said, and in QuickTime it says that there are two audio tracks.

    I'm not sure what you mean audio track selection buttons, but every thing is checked in the left section of the timeline.

    Any other ideas?
     

Share This Page