Forcing refresh on a mac ?

Discussion in 'Mac Apps and Mac App Store' started by .Joel, May 10, 2005.

  1. .Joel macrumors member

    May 10, 2005
    Hey all,

    I have a bit of a problem here.

    I have moved a site from one host to another, now this was more then a week ago. Nearly 2 weeks now. If i view the site from uni, or a mates house it is fine. If I view it from home on my mac it brings up the old site on the old server. Even though they have closed and deleted the account. I have a couple of mates on the same ISP, and they see it fine.

    Is there a way to fix this as I am aware it is now at my end not the hosts. I have tried refreshing in the browser etc. Still no luck.
  2. freiheit macrumors 6502a

    Jul 20, 2004
    If you know for sure the old site has been deleted but you're still seeing it, I'd suggest clearing your browser cache (and possibly cookies), quitting the browser and re-opening. If that doesn't help (and you KNOW the old site has been deleted) then I'm stumped. If the old site is not deleted (and is available by an IP address for instance) you might check your system for a HOSTS file on your computer which is pointing the URL to that old IP address.
  3. .Joel thread starter macrumors member

    May 10, 2005
    I've tried that aswell. I can't find any reference to the site on the laptop. What is more insane is that our iMac connects fine and shows it fine. It is just the powerbook that wont.
  4. eva01 macrumors 601


    Feb 22, 2005
    Gah! Plymouth
    try to connect to the IP of your new site if that works, try to reset safari.

    that would be my guess
  5. razorme macrumors regular


    Jul 16, 2002
    Calgary, AB

    Just hold down the option key while you click refresh - that will force a new download of the page.
  6. jeremy.king macrumors 603


    Jul 23, 2002
    Fuquay Varina, NC
    You're not hosting it locally for development and have your hosts file pointing locally, do you?

    If not, d/l Safari Enhancer and you can disable the cache altogether.
  7. .Joel thread starter macrumors member

    May 10, 2005

    It seems to be fixed now. I have manually entered in my ISP's HTTP proxy server and waiola it is working. If I remove it, then it goes back to the old page.

    Insane considering there is no difference between entering the details or leaving it to look automatically.

    This has made absoloutly no logical sense to me why this worked, but it has :D
  8. CanadaRAM macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada
    Errrgh. Voila` -- not wa-la or waiola or viola

    (that's a grave accent on the a)

    This would be the French word meaning:
    1) there (it is), there is, there are, that is, those are
    2) "behold!","right!", "look!"

Share This Page