Forum History Wiped?

Discussion in 'Site and Forum Feedback' started by MagnusVonMagnum, Feb 5, 2013.

  1. macrumors 601

    MagnusVonMagnum

    Joined:
    Jun 18, 2007
    #1
    All my User CP posting history threads older than a day or so seem to have reset their saved "read" positions (i.e. "read new posts" starts at Page 1 again in many cases or at least back a few days old and all these old threads dating back quite awhile are listed as unread again). Anyone else having this problem or has my account somehow glitched?
     
  2. Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
  3. thread starter macrumors 601

    MagnusVonMagnum

    Joined:
    Jun 18, 2007
    #3
    No, that's not it. These are being marked UNREAD again. I've noticed all the threads that have reappeared are dated back to February 1st and that some of my posts from a couple of days ago are missing. I highly suspect that MacRumours had to restore at least part of the site from backup for some reason (hard drive crash or corruption, perhaps?)

    Edit: Indeed, I see some posts that were deleted for being off-topic or political or whatever have been restored as well so it definitely looks like some kind of restore from backup occurred.
     
  4. Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #4
    That's actually the exact same thing that the linked thread describes. Aside from restored posts. What posts are restored and how do you know they were deleted?
     
  5. thread starter macrumors 601

    MagnusVonMagnum

    Joined:
    Jun 18, 2007
    #5
    I glanced over that thread and it seems like it was talking about unread threads getting marked read after a certain length of time (which is true; once you visit again, it starts a timer until they're automatically marked as read; I've had a list of unread messages there and by the time I get done reading the top few threads and/or replying, the rest of them are all marked read already (an hour or two?)

    I noticed several posts were missing in a few threads from where they left off including a reply or two of mine and in another thread where the discussion was going political for a few days, posts were restored including one of my mine that was missing a day or two later on copyrights vs theft (and the preceding posts that lead up to it, all of which were wiped and the posts that came after that one are now missing, thus suggesting the database was moved backward to a point before those events.
     
  6. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Yes, that is exactly it. arn made a change yesterday that caused older read threads to be marked as unread again. Just click Quick Links > Mark Forums Read.
     
  7. thread starter macrumors 601

    MagnusVonMagnum

    Joined:
    Jun 18, 2007
    #7
    Ok, I read the ENTIRE freaking thread (which started out talking about one thing and then switched to another...i.e. pointing out the change in the thread would be helpful since I don't read large or what appears to be irrelevant threads in their entirely as it takes too long).

    In any case, that would explain the overall behavior (although I agree with the posters there that prefer a time-out since I don't like having to move to the end of 99 page threads just to mark them read when I don't care to read every message).

    It doesn't appear to explain the other changes I believe I saw (some replies reappearing and others that came later disappearing as in the Fully Functional MAME Emulator Appears in App Store, although I suppose I could be mistaking comments from another thread for that one. I'm pretty sure my comment about theft vs copyrights there was missing before and my reply to the last person in the thread about an alternative to iExplorer vanished the same time the other one returned.

    Regardless, at least I know what the new setting is.
     
  8. macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #8
    That could be just bad timing as far as posts being moved, deleted, or restored by an Admin/Mod. It just happened to line up with the method of marking posts read. Maybe.
     
  9. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
    I'm still a little confused as to what problem has been happening.

    Can you post a screenshot and point out what you think is happening wrong? I'm not saying it's not happening. I just don't know exactly where the problems are appearing.

    arn
     
  10. thread starter macrumors 601

    MagnusVonMagnum

    Joined:
    Jun 18, 2007
    #10
    It simply appeared to me that some threads had missing posts or gained posts since a few days ago (once I remembered thinking were deleted by moderators, etc. or newer ones that appeared to go missing since then) as if a backup were restored dating to February 1st.

    This appears to NOT be the case according to what's been posted here and I can't provide snapshots to posts I never saved to prove whether they were ever missing or not. At this point, it's irrelevant anyway unless some more change. It's entirely possible the mistake is mine regarding missing/reappearing posts. I do read quite a few threads, after all and I'm going by memory and looking at the last page of posts when I continue reading the thread the next day.
     

Share This Page