Forum vBulletin bugs?

Discussion in 'Site and Forum Feedback' started by justperry, Jan 19, 2013.

  1. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #1
    1. In the screenshot below you can see that in my quote notifications there are three instances of posts with the same time and User, is this a bug?
    I have seen this quite a few times before.

    2. In Forum spy there is a checked box next to threads which I posted in, yet new subscribed posts won't have this checked box until I refresh the page, is this a bug too or is there just no way to implement this in vbulletin?
    This you can also see in the second screenshot, subscribed (in Bold) but no checkbox.
     

    Attached Files:

  2. charlieegan3 macrumors 68020

    charlieegan3

    Joined:
    Feb 16, 2012
    Location:
    U.K
    #2
    Don't know about 2 but thought the same: http://forums.macrumors.com/showthread.php?t=1347575

    it's when there are 2 quoted replies, and you are one of them.
     
  3. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #3
    For item #1, I believe that the user probably posted 3 times in a row and the system auto-merged them. His first post likely had the quote of you in it and the auto merge made it seem like 3 quotes. Not necessarily a bug, but just a consequence of two forum features with different functions coming together.

    Item #2, you have to refresh the page because the Spy runs on Javascript and it needs the refresh to "know about" the updated subscriptions.
     
  4. justperry thread starter macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #4
    Ah, thought it was posted before, never found it though, search on MR isn't that good;)

    Cheers, understand now, it didn't really bother me, just an observation.
     

Share This Page