Found a bug in my 12" screen... should i take it back?

Discussion in 'General Mac Discussion' started by Southbridge, Mar 2, 2005.

  1. Southbridge macrumors regular

    Southbridge

    Joined:
    Feb 12, 2005
    Location:
    Astoria, NY
    #1
    I just bought a 12" PB 1.5ghz superdrive like less than a week ago, and I noticed that whenever I go to fullscreen mode (like in a slideshow or when I load up Warcraft III or something) the top line of pixels starting from the center to the right side of the screen flickers... so it looks like this flickering bar at the top right hand side of the screen... Should I take it back or what?
     
  2. blackpeter macrumors 6502a

    Joined:
    Aug 14, 2001
    #2
    Does it just happen for a moment, or is it continuous? If only for a moment, it could me normal.
     
  3. Southbridge thread starter macrumors regular

    Southbridge

    Joined:
    Feb 12, 2005
    Location:
    Astoria, NY
    #3
    no... it's continuous.... no pattern to the flickering but it flickers...
     
  4. slipper macrumors 68000

    slipper

    Joined:
    Nov 19, 2003
  5. Southbridge thread starter macrumors regular

    Southbridge

    Joined:
    Feb 12, 2005
    Location:
    Astoria, NY
    #5
    great... I already put a lot of files an stuff on it... Do I try to get it fixed and not have it for like 3 months or do I get a new one?
     
  6. madmaxmedia macrumors 68030

    Joined:
    Dec 17, 2003
    Location:
    Los Angeles, CA
    #6
    At least take it into a store, and see what they say...

    Do you have an external firewire hard drive? Cloning drives is a piece of cake, and you can then restore the other hard drive without any changes.
     
  7. blackpeter macrumors 6502a

    Joined:
    Aug 14, 2001
    #7
    Where did you get it? If at a retailer, I'm sure that they will give you a new computer if it's only a week old. The data is a pain, I know. But it's not worth it using a computer that is defective out of the box. Other issues may follow this one...
     
  8. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #8
    If it flickers like a florescent light with a bad ballast, then it needs repair.

    The Inverter/Display Backlight circuit board may be bad.

    If it's just an anomoly with a specific game or program, them it is most likely a software issue.
     
  9. Southbridge thread starter macrumors regular

    Southbridge

    Joined:
    Feb 12, 2005
    Location:
    Astoria, NY
    #9
    yeah... I got it at the apple store... I might have to bring it back... :(
     
  10. Southbridge thread starter macrumors regular

    Southbridge

    Joined:
    Feb 12, 2005
    Location:
    Astoria, NY
    #10
    well... it happens when iPhoto goes to fullscreen mode or when Warcraft III FT boots up... I think i dont see it during normal use, because there is a slight gap between the top of the desktop and the top of the screen that is unused...

    It's funny though... It doesnt do it when I play DVD's...
     
  11. slipper macrumors 68000

    slipper

    Joined:
    Nov 19, 2003
    #11
    in that case, i doubt its a defective computer
     
  12. Southbridge thread starter macrumors regular

    Southbridge

    Joined:
    Feb 12, 2005
    Location:
    Astoria, NY
    #12
    ok... i isolated it more... its when I do fullscreen AND its like full motion animation... so something about the rendering and the video card...

    for example it doesnt do it with a picture at full screen, but only I put the ken burns effect on when it starts to move do I see it...
     
  13. Jsmit macrumors regular

    Joined:
    Sep 10, 2004
    Location:
    Boston
    #13
    Southbridge, mine (rev c) does the samething. I had never noticed it before. Let us know what they say at the Apple Store. If you go to the Apple Store check to see if any the 12" that are out do this. Anyone else do this?

    It does it with ken burns for me, and during the transitions without ken burns.
     
  14. Southbridge thread starter macrumors regular

    Southbridge

    Joined:
    Feb 12, 2005
    Location:
    Astoria, NY
    #14
    um... yeah I called tech support and they told me to reinstall OSX which pretty much did nothing. The next step was to erase everything on my hard drive and reinstall OSX... I think thats kinda BS so I decided not to... I installed 10.3.8 hoping that maybe they had fixed the problem... but the flickering is still there... I also get a stinking suspicion that 10.3.8 is a little slower... Anyways at some point im going to walk into the Apple Store and ask them what the hell is going on...
     
  15. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #15
    It always happes for me during iPhoto but not during iDVD. I have a 1Gz 12" Pb. I just always thought it was software thing. It isn't something that I generaly notice.
     
  16. Jsmit macrumors regular

    Joined:
    Sep 10, 2004
    Location:
    Boston
    #16
    It is starting to sound like this normal. A little dissapointing but I can live with it. It is not like I ever noticed it before this thread (I actually think I noiticed it once a while back but forgot all about it). Does anyone have a 12" PB that does not do this?
     

Share This Page