1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Four Fingers Swipe Down for Application Expose is Gone?

Discussion in 'Mac OS X 10.7 Lion' started by victorhooi, May 14, 2011.

  1. macrumors newbie

    #1
    heya,

    Previously in Lion 10.7 DP2, swiping down with four fingers would do application Expose (as in, it would show all the application I had open for that application).

    Now, however, with the latest DP3 update, swiping down with four fingers does nothing. Swiping up with four fingers still does Mission Control.

    It seems very strange that Apple would remove something like this. Is it a bug, and are other people noticing this as well?

    Is there another quick way to trigger application Expose?

    Cheers,
    Victor
     
  2. macrumors newbie

    #2
    heya,

    Another thing I noticed - swiping down on the icon in the dock doesn't do application Expose either.

    It used to in Lion 10.7 DP2.

    Can anybody else confirm this? Is Apple moving away from application Expose?

    Cheers,
    Victor
     
  3. macrumors 68030

    baryon

    #3
    I don't have Lion so I can't say anything official, but I've heard that even clicking and holding on a dock icon no longer triggers Application Exposé (it used to). Maybe they're removing it altogether?

    That would be stupid, but Application Exposé and Mission Control are separate things, maybe Apple wants to integrate them. It would make sense to have everything unified. Why would Apple not unify App Exposé, but unify Spaces and All Exposé? I guess we'll see the answer in the next build, but I'm sure they're not leaving it like this. Wasting a 4 finger gesture would be stupid!
     
  4. macrumors 6502a

    mrblack927

    #4
    Confirmed, not working for me either. Definitely strange since now 4-finger swipe down doesn't do anything at all. Usually apple doesn't just remove features unless they're replacing it with something else (ie. a new "thing" for 4-finger swipe down to activate).

    Good catch.
     
  5. PBF
    macrumors 68030

    #5
    Most likely an accidental removal since the CONTROL+ARROW DOWN key combo still works.

    HINT: four fingers = control; try other arrows.
     
  6. macrumors 6502a

    #6
    I was about to respond that control + down arrow doesn't even work for me, but that was while I was trying it over fullscreen Safari. It works when I'm over a desktop screen. Did the the four finger swipe down work over fullscreen apps in the previous version?
     
  7. macrumors regular

    Nero Wolfe

    #7
    Well, with the Magic Mouse two finger double-tap invokes Mission Control, but if done on an App icon in the Dock it invokes App Expose. Haven't tried with a trackpad yet...
     
  8. macrumors 6502a

    #8
    That's probably a bug. Already reported to Apple.
     
  9. macrumors newbie

    #9
    Same with me as well, and adding any new desktops results in a blue screen being added, with the generic "Mission Control" background on it. (Similar to folders in iOS and multitask wallpaper)

    Anybody have this as well?
     
  10. macrumors regular

    #10
    How do you add desktops I tried to find a button or menu but I did not see one
     
  11. PBF
    macrumors 68030

    #11
    Trigger Mission Control, move mouse over the upper right corner area.
     
  12. macrumors regular

    #12
    Thank you I would of never known that-I thought it would be a key combination
     

Share This Page