Freezing Problem after HD install

Discussion in 'macOS' started by MarkPB15, Sep 27, 2005.

  1. MarkPB15 macrumors newbie

    Joined:
    Sep 27, 2005
    #1
    Well I installed a new hard drive on my 15" alPowerbook and everything went really well. It worked all night just fine but this morning the powerbook will freeze occassionally and I have to pull the plug to get it to restart. It seems to happen most when I start up a program but it also happened when I tried to reinstall Tiger when I was choosing the language at the beginning. So I hope this isn't my motherboard and hopefully a software issue but I have my doubts. I did install ffscroll which is supposed to give my older pb the scroll pad, but I can't think of anything else. Please help me. Thank you.
     
  2. MarkPB15 thread starter macrumors newbie

    Joined:
    Sep 27, 2005
    #2
    Its gone down to about once a day, but it still annoys me so here's to begging for suggestions.
     
  3. yenko macrumors 6502a

    Joined:
    Aug 29, 2005
    Location:
    SouthWest-USA
    #3
    Me thinks you have a directory problem. Try running fsck -f in single user mode.
     
  4. MarkPB15 thread starter macrumors newbie

    Joined:
    Sep 27, 2005
    #4
    Well now I reformatted the hard drive and tried reinstalling tiger. It froze in mid install. If anyone can help me out I would appreciate it.
     
  5. yenko macrumors 6502a

    Joined:
    Aug 29, 2005
    Location:
    SouthWest-USA
    #5
    Did you install any other hardware?
    Can you tell us the model # of the HD you installed?
    Do you still have the old drive?
     
  6. MarkPB15 thread starter macrumors newbie

    Joined:
    Sep 27, 2005
    #6
    I was so worried thta I screwed something up during the instal that I forgot that I put a new stick of ram in. I took it out and all is well. Thanks for the help Yenko.
     

Share This Page