Front Row Enabler Corrupted My Mac! HELP asap

Discussion in 'iMac' started by Aperture, Nov 1, 2006.

  1. Aperture macrumors 68000

    Aperture

    Joined:
    Mar 19, 2006
    Location:
    PA
    #1
    Hello. I installed Andrew Escobar's Front Row Enabler :)mad: ) on my iMac G5 running Tiger 10.4.8. Not reading the comments about 10.4.8, I ran it and now my login window is corrupted. I cannot login, I get to a blue screen where my login window will not load. I need to get this working again with my old files in place. PLEASE help me.

    Also, if you come here to reply and say "You got what you deserved for installing a hack"/etc, please, don't. I am asking for strictly support information.

    PLEASE, Any help appreciated.

    Kevin
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    How about an Archive and Install?

    Do you have another machine that you could use to boot your borked system into target mode and pull your data off before going any further?
     
  3. Aperture thread starter macrumors 68000

    Aperture

    Joined:
    Mar 19, 2006
    Location:
    PA
    #3
    Nope. Only one Mac.

    I can't launch the disk at startup, I am holding "C" but it just ignores me and goes ahead as normal?
     
  4. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #4
    Hold down Option instead with the disk in there.
     
  5. Unorthodox macrumors 65816

    Unorthodox

    Joined:
    Mar 3, 2006
    Location:
    Not at the beach...
    #5
    From the Front Row Enabler website...

     

Share This Page