frontpage: webbot - self error ... ahh!

Discussion in 'Design and Graphics' started by macluv4ever, Dec 20, 2005.

  1. macrumors newbie

    Joined:
    Oct 26, 2005
    #1
    sup guys,

    made a quick little web site for my father's business, and
    it requires a form. the form will collect name, address,
    and email. i want this info sent to an email address.

    so, i made the form, filled out the properties, and even
    looked at a few "form tutorials" online, but i *still* get
    the "webbot-self" error. typically, you get this error whenever
    the server does not have frontpage extensions installed, but i
    checked, and they *are* installed. i even tried reinstalling them,
    and no luck.

    has anyone encountered this?! :confused:
     
  2. macrumors 6502

    Joined:
    Jan 12, 2005
    #2
    Microsoft's Frontpage has always been a flaky program, IMO. You might want to try picking up a copy of Dreamweaver and rebuild the form so that you stay away from Frontpage-specific elements. Or just check out Webmonkey and one of their form tutorials and build your form using CGI scripts.
     
  3. macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #3
    Check out this program called Rapid Weaver. You should be able to build an awesome little webpage with no HTML skill needed! It even has a contact form page built in!
     
  4. macrumors 6502

    Joined:
    Jan 12, 2005
    #4
    Looks like a nice little program ITASOR, thanks for mentioning it. For those who are lazy, here's the link: Rapid Weaver. ;)
     

Share This Page