FS: 4G iPod, hard drive doesn't work

Discussion in 'Marketplace Archive 2' started by jestershinra, Jul 24, 2006.

  1. jestershinra
    Expand Collapse
    macrumors regular

    Joined:
    Sep 4, 2004
    #1
    Offers? $40 shipped? The screen and touch wheel are alright, but the hard drive is shot. Some scratching, but it's not awful and it's about the usual amount. Pics available on request.
     
  2. kevin.rivers
    Expand Collapse
    macrumors 6502a

    kevin.rivers

    Joined:
    Dec 4, 2005
  3. kildraik
    Expand Collapse
    macrumors 6502

    kildraik

    Joined:
    May 7, 2006
    Location:
    Dallas, TX
  4. jestershinra
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 4, 2004
    #4
    No, it's a 4G black and white iPod.

    Here are some pictures:

    Oh, and I forgot to mention there's a ding in the bottom, at the back. I've taken a few shots featuring it. A bit of the white plastic lining the dock connector port is missing, as well.

    These images are largish--they've been scaled to 800x, but it might take a bit to load.

    [​IMG]

    [​IMG]

    [​IMG]


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]




    Hope those help. Feel free to ask if you want more angles!
     
  5. jestershinra
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 4, 2004
  6. kevin.rivers
    Expand Collapse
    macrumors 6502a

    kevin.rivers

    Joined:
    Dec 4, 2005
  7. jestershinra
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Sep 4, 2004
    #7
    Yeah, it surprised me a bit too. I guess I priced it a bit too low, but oh well. So far, it's been a great transaction.
     

Share This Page