Full Fans with Hardware Test?

Discussion in 'Mac Basics and Help' started by iGary, Jul 5, 2006.

  1. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #1
    Does anyone who has a PM (it's been a long time since I have run one), know if it is normal for the cooling fans to blow full speed during a hardware test?

    I am trying to diagnose a failure to boot from CD issue and need to know if this is abnormal or not.

    Thanks. :)
     
  2. dcv macrumors G3

    Joined:
    May 24, 2005
    #2
    I don't have a PM but this certainly happened with my iMac, if that helps.
     
  3. imacintel macrumors 68000

    Joined:
    Mar 12, 2006
  4. iGary thread starter Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #4
    I don't think so. ;)
     
  5. Josh macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #5
    I believe they do run full on a test, Gary - I think it is the same for all machines (I know my iMac did).

    Edit: Yes - they will go on full. Taken from an article:
    Full link here: http://www.amug.org/amug-web/html/amug/reviews/articles/quad/
     
  6. iGary thread starter Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #6
    Excellent, thanks.

    Doesn't seem to make sense that they run the whole test. Oh well.

    More responses appreciated. :)
     
  7. whocares macrumors 65816

    whocares

    Joined:
    Oct 9, 2002
    Location:
    :noitаɔo˩
    #7
    IIRC, the fans are controlled by some software built into OS X. By default (ie no OS X) the fans spin at full speed. So when doing hardware test, the fans automatically go on full.
     

Share This Page