Funny

Discussion in 'Community' started by matthew24, Jan 13, 2004.

  1. macrumors 6502

    matthew24

    Joined:
    May 30, 2002
    Location:
    Netherlands
    #1
    Found this at Apple discussions forum:

    The kezboard is confused it tzpes z for y and vice versa.
    also when in shift all the number keys type the wrong
    szmbols.

    appreciate anz advice thanks,

    :D :D :D :D
     
  2. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #2
    Ah, the old "wrong keymap" trick. A good prank to play on unsuspecting Windows users :D
     
  3. Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #3
    ha, but can you do that for macs? It would be, ah, interesting to know....;)

    D
     
  4. macrumors 6502

    Joined:
    Apr 3, 2003
    #4
    That's what happens when i switch to the german keyboard.
     
  5. macrumors 65816

    Royal Pineapple

    #5
    how do i change the keymap on a PC?
     
  6. macrumors 604

    scem0

    Joined:
    Jul 16, 2002
    Location:
    back in NYC!
    #6
    Well, I don't know how to actually change the keymap, but one thing that can fool a suprisingly large amount of PC users is just physically taking off the keys and switching them.

    I've had a bit of fun with that ;):D.

    scem0
     
  7. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #7
    Control Panel -> Regional and Language Options -> Languages -> Details -> Add, then choose French or something. Sit back and enjoy :)
     
  8. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #8
    This is zhqt hqppens if you chqnge the key,qp to French :D
     
  9. macrumors 6502

    Joined:
    Oct 3, 2002
    Location:
    Golden, CO
    #9
    lmao!! i should try that on my friend sometime... itd be soooo funny
     
  10. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #10
    Sys Prefs -> International -> Input Menu. Choose a different keyboard, make it current by clicking the flag in the menu bar, then deselect "Show input menu in menu bar" just to make it a bit trickier :)
     
  11. macrumors 65816

    XnavxeMiyyep

    Joined:
    Mar 27, 2003
    Location:
    Washington
    #11
    The question now is, how do you do it on a Windows machine?
     
  12. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #12
    See my second post.
     

Share This Page