Fusion Drive reported size

Discussion in 'Mac mini' started by msans, Nov 6, 2012.

  1. msans
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 25, 2012
    #1
    I received my new Mac mini with fusion drive yesterday. When I check the size under "get info" on the drive icon I get:

    Capacity: 34.62 GB
    Available: 18.33 GB

    Called Apple and tech support said it's supposed to do that. Can someone else check to see what you get? Doesn't seem right to me. Thanks.
     
  2. StevenT42
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 9, 2010
    #2
    Mine from Get Info

    Capacity 1.12 TB
    Available 916.1GB
    Used 199.76 GB

    From Disk Utility

    Capacity : 1.12 TB (1,120,333,979,648 Bytes)
     
  3. MatthewAMEL
    Expand Collapse
    macrumors 6502

    MatthewAMEL

    Joined:
    Oct 23, 2007
    Location:
    Orlando, FL
    #3
    I have a DIY Fusion Drive in my MBP.

    It reports:

    Capacity: 725GB
    Available: 473GB
    Used: 251GB
     
  4. pcmkservice
    Expand Collapse
    macrumors newbie

    Joined:
    Nov 7, 2012
    #4
    Today i had the same problem

    Hallo everybody. I com from Germany and read about the problem with the Fusion Drive. My new Mac Mini today arrived and told the same about the free space. I have repair it by the HDD repair programm. New Start under recovery and then goes to teh repair programm. After this all is fine. But is is unbelivible what Apple gives for 1280€... I hope i could help, soor for my bad English. Best Regards from Germany to all of you.:)
     
  5. msans
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Oct 25, 2012
    #5
  6. GaiusBaltar
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 5, 2010
    #6
    Have you tried a clean install?

    boot from recovery partition, wipe disk with disk utility, reinstall mountain lion
     
  7. pcmkservice
    Expand Collapse
    macrumors newbie

    Joined:
    Nov 7, 2012
    #7
    Thinking ?

    Hy Guys, did you think that Apple is knowing about the problem with the Fusion Drive? Or did you think it is a`Factory error? Here in Germany comes every Day bad news with the reported size. My Mini works now very fine after i had repair over the recovery hdd repair tools. I'm curious when apple takes on the position error.:mad:
     
  8. StevenT42
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 9, 2010
  9. timberg
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 25, 2012
    #9
    Same thing for me today, almost exact same specs shown. 90 mins on phone with Apple, attempted to repair, rebuild, repartition. Pronounced it DOA so will exchange out.
     
  10. stellan0r
    Expand Collapse
    macrumors member

    Joined:
    Oct 30, 2012
    #10
    Hey, just received my Mini, and I've got the same problem! It says I have onle 34.62 GB Capacity on my 1.12 TB drive.. Did you get any other solution than getting a replacement?


     
  11. mchoffa
    Expand Collapse
    macrumors 6502a

    Joined:
    Jul 12, 2008
    Location:
    Asheville, NC
    #11
    this doesn't sound good, as I'm going to order an iMac with Fusion :(
     
  12. msans
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Oct 25, 2012
    #12
    A complete reformat and then an OS X reinstall from the Internet recovery boot screen solved it. No problems after that.
     
  13. stellan0r
    Expand Collapse
    macrumors member

    Joined:
    Oct 30, 2012
    #13
    actually, after calling the apple support, deleting the macintosh hd partition in recovery mode (entered with pressing alt+cmd+r while restarting) did create the correct partition size! I'm now installing the OS again.
     
  14. dasx
    Expand Collapse
    macrumors 65816

    dasx

    Joined:
    Jun 18, 2012
    Location:
    Barcelona
    #14
    Don't they have QC controls after software installation? Unbelievable…
     
  15. G4DP
    Expand Collapse
    macrumors 65816

    Joined:
    Mar 28, 2007
    #15
    That's not the point though is it.

    You shouldn't have to re-install an OS before you have even used the computer. As for quality control, that went out of the window a long time ago.
     
  16. stellan0r
    Expand Collapse
    macrumors member

    Joined:
    Oct 30, 2012
  17. Ademordna
    Expand Collapse
    macrumors regular

    Joined:
    Nov 17, 2012
    Location:
    UK
    #17
    Oh god, something else I'll be able to worry about. :eek:
     
  18. The-Pro
    Expand Collapse
    macrumors 65816

    Joined:
    Dec 2, 2010
    Location:
    Germany
    #18
    Do you also only have 18.33GB of storage?. As in can you put more than 18.44GB of files onto the drive? Has it completely lost all the rest of the space or is it just a false report.
     
  19. stellan0r
    Expand Collapse
    macrumors member

    Joined:
    Oct 30, 2012
    #19
    seems to be a very rare problem ;)
    But I got them all: Faulty 16 GB Corsair Vengeance RAM (Kernel Panic), incorrect Fusion Drive setup and yesterday a hickup while trying to wake up my screens from sleep while I was copying 2 TB of files from an external drive to another. f.lux and iStat Menues were running in the background and the screens would not show any picture except a black screen (backlight on) with the mousecursor for the moment when I was pressing a button. Screens went out after that again. Needed to reboot with the power button... Maybe f.lux caused that problem, after deactivating it is working now. Will test that in 9 hours ;)
     

Share This Page