1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

FYI re: Handbrake

Discussion in 'iPod' started by asherman13, Oct 23, 2005.

  1. macrumors 6502a

    asherman13

    #1
    hey everybody; i thought this would pertain more to ipod/itunes than third party apps...

    handbrake 0.7 beta 3 DOES NOT work on a g3 computer. http://handbrake.m0k.org/forum/viewtopic.php?t=713

    even though he says it does, if you run the beta 3 (on a g3), and check the handbrake crash log, you'll see that you have an invalid cpu subtype, or whatever. i'm pretty sure that means that handbrake's third beta of 0.7 doesn't work on a g3.

    can anybody find the second beta available for download, so i don't have to be stuck with a faulty 0.6 version?

    EDIT handbrake's betas:

    http://handbrake.m0k.org/mirrors/m0k/HandBrake-0.7.0-beta1-OSX.zip
    http://download.m0k.org/handbrake/HandBrake-0.7.0-beta2-OSX.zip
     
  2. macrumors 6502a

    #2
    who cares about G3 support, more imporant is iPod 5G H.264 support. Give me that next.
     
  3. macrumors 6502a

    asherman13

    #3
    i would if i could....
     
  4. macrumors 68000

    Loge

    #4
    Thanks for posting the previous betas. I'm getting "no valid title" messages with some of my DVDs using beta 3, but they seem okay with beta 1. :)
     

Share This Page