G3 B&W hardware problems

Discussion in 'Mac Basics and Help' started by RibaldJester, Oct 16, 2006.

  1. RibaldJester macrumors newbie

    Joined:
    Oct 16, 2006
    #1
    Hi,

    I will preface this by saying I am a mac noob.

    Anyways - I purchased a B&W for about 25 bucks. I came with around 700MB ram (not in front of it now to confirm), had a 300mhz processor, zip, hdd, cd drive etc. all it needed was video card. I ordered a PCI ATI card (Radeon series) and fired it up. Everything worked fine (already has OSX preloaded).

    Started playing around with it and was having a lot of fun. However, when ever I leave the machine for any period of time (long enough for the screen saver to kick on) and then I come back to it, the screen has gone completely screwy. I will "wake" the mac up but when the screen comes up I am left with is an indecipherable mess of colors - it's quite difficult to describe actually, but I can't see the screen/icons and am forced to reboot.

    I was able to run the software updater - and did find an updated ROM for the video card I purchased. Everything seems to run great provided the screen saver doesn't come on (granted it could be something else - this is just what I've noticed).

    So is this a problem with the video card or the motherboard itself? I've reset the memory, the video card, and made sure all the cables are plugged in. The machine boots fine, gives the apple "sound" and loads OSX with no fuss. I even did a clean reinstall of OSX.

    Any ideas? I really like this machine and want to play with it more. Are there any tools to diagnose HW problems on a mac?

    Many many thanks.

    R.J.
     
  2. SmurfBoxMasta macrumors 65816

    SmurfBoxMasta

    Joined:
    Nov 24, 2005
    Location:
    I'm only really here at night.
    #2
    Have you tried turning off the screen saver, or changing the options (use the system preferences control panel > "Desktop & Screen saver") ? What version of OS X are you running ?
     

Share This Page