G4 display nightmare! HELP!

Discussion in 'MacBook Pro' started by chrisintheboro, Apr 1, 2007.

  1. chrisintheboro macrumors newbie

    Joined:
    Apr 1, 2007
    Location:
    Middlesbrough, UK
    #1
    Having turned on my G4 today I've noticed that the display has gone weird on me.

    It appears that the desktop is slightly too big for the screen and when I move the cursor the desktop moves. Hard to explain without seeing it, but imagine I put the cursor in the top right corner of the screen, the bottom left of the screen disappears and vice versa. As I move the cursor around the screen, the desktop moves very slightly to compensate all the time.

    It's incredibly annoying and I can't find a solution, or a reason why it's happening.

    Can anybody offer any advice?
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    Hold down the control key and scroll your scroll wheel or mighty mouse nipple in both directions until it returns to normal.
     
  3. G4DP macrumors 65816

    Joined:
    Mar 28, 2007
    #3
    Have you recalibrated etc?

    The first question, what type of monitor is it?
    Second, have you tried recalibrating the display.

    Last and final question. Do you have a hammer nearby?
     
  4. chrisintheboro thread starter macrumors newbie

    Joined:
    Apr 1, 2007
    Location:
    Middlesbrough, UK
    #4
    Thanks for the responses.

    It's a 15" display.

    Recalibrating only affects colour. I've turned on and off a few times.

    My mouse and keyboard are at work...am at home at the mo and using the track pad...I can try the Ctrl thing tomorrow, so thanks for that, but any suggestions as to how i might put it right without the mouse?

    If it all goes pear shaped, I have a very big rock I can use!

    Cheers
     
  5. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #5
    Try going to Apple Menu > System Preferences > Universal Access and turn Zoom off (if it is already off, try turning it on and off again).
     
  6. chrisintheboro thread starter macrumors newbie

    Joined:
    Apr 1, 2007
    Location:
    Middlesbrough, UK
    #6
    Thanks TheAnswer, you are truly a genius!

    Problem solved!
     
  7. G4DP macrumors 65816

    Joined:
    Mar 28, 2007
    #7
    Keep rock handy

    Good to see the problem solved.

    But keep the rock nearby just in case.
     

Share This Page