G4 Firewire Dissapears

Discussion in 'Macintosh Computers' started by Ikstej24, Jan 26, 2005.

  1. macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #1
    I have a digital audio G4 and at start up, most of the time in apple system profiler when you click on firewire it says firewire bus. Then, when you plug anything into it (ipod, lite-on 52x burner, JVC camcorder), not only does the device not show up but ASP for firewire now says no information provided. All of the devices work properly because they work on my usb 2.0 card. Does anyone know what causes this and how to fix it?
     
  2. macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #2

    Repaired permissions lately? If not, do it!

    Also your G4 is pretty loaded, does the digital audio have a 250 or 350 W PSU?
    If it has a 250W there might be a problem with powering up the firewire ports..
     
  3. thread starter macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #3
    Yes I have repaired the permissions lately, and I am almost positive the digital audios were the first G4's with the 350 power supply
     
  4. thread starter macrumors regular

    Joined:
    Dec 11, 2004
    Location:
    ATLANTA, GA
    #4
    Does anyone else have any ideas about what could be going on?
     
  5. macrumors 6502

    Joined:
    May 2, 2003
    Location:
    The Netherlands - Utrecht
    #5
    Power: 338 Watts
    http://www.apple-history.com

    But still, it sounds probable...... if it's loaded, if possible, you can unhook all non-powed usb, and all non-primary IDE devices.... not of eternally, but just to see if that's te problem....
     
  6. macrumors 6502a

    bokdol

    Joined:
    Jul 23, 2002
    Location:
    VA
    #6
    i have just found that my firewire is doing exactly the same thing as yours... if nothing is plugged in it says firewire bus 400 but when i plug something in to it says no information provided. just like yours. strange. i tried using both a powered drive and a firewire powered drive still nothing works.


    update... i tried techtools 4 and it says my fire wire is ok but when pluggin something in then running the check again the firewire is not able to check
     
  7. macrumors regular

    Joined:
    Jan 26, 2004
    #7
    Reset the logic board with the button on the logic board, if that doesn't work unplug the power connector to the logic board and remove the battery and leave it for an hour.

    If that doesn't work, buy a PCI FireWire card
     

Share This Page