1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

G4 ibook won't start no chime

Discussion in 'PowerPC Macs' started by piltupso, Sep 28, 2006.

  1. macrumors regular

    I have a G4 ibook running OS 10.3 something and I cannot get it to start. It always hangs during hte start up process. I have reinstalled OSX from a image we have here on the server at the school and the same problem occurs. I have run the hardware test from my orinigal start up disks and everything checks out fine. Also I have looked through some of the posts and help files I could find nearly all of them recomend using safe boot but I get the hang up problem when I try that as well. One more thing I get no startup chime when I power on the machine. Thanks
  2. Moderator


    Staff Member

    At what point (exactly) does it hang?
    Have you tried doing an fsck?
    Zapping ther PRAM?
    Resetting the PMU?
    Used Disk Utility to repair the drive?
    Checked SMART status?
  3. Moderator


    Staff Member

    Do you have any installled memory under the keyboard? If so try taking that out and see if it boots.

    Also, have you tried to Zap the Parameter Ram ?
  4. macrumors 603


    So you are just getting the apple logo when starting up and you tried the other options on this site. You might have to give your install disc one more try.

    Zapping PRAM might help you out as well.

  5. macrumors 68000


    Try the above; then try to boot it as a firewire disk (hold down "t" at startup) and plug it in to another Mac and run disk utility. If it has the most current build of 10.3 (10.3.9 with all updates), you should have Applejack, so if you can get it far enough, boot into single user mode (hold down S at startup) and type "applejack" then follow the instructions.

    My ibook hangs occasionally, but it usually just takes a reboot to get it running; still, all the advice in this thread are good things to try regardless.

    EDIT: If there's no startup chime, you probably won't be able to do any of this. Unless you are getting something on the screen, in which case don't worry about the startup chime, the volume was probably set to mute last time it was used (some of the things listed above will reset this anyway).
  6. macrumors regular

    Thanks for the ideas I will try them out. I have tried some already I have run the computer in target mode and run disk utility and everything checked out fine. I have not tried zapping pram or pmu reset yet. I also have not tried single user mode so will look into that. The machine used to boot up fine but began locking up after a few min of use so thats what started all this. During the boot sequence the computer now shows the grey screen with the apple logo and the gear wheel then shifts to a plain blue screen with nothing on it and never moves past that.
  7. macrumors 68000


    Do you have access to an actual install disc? The image might be corrupt, or it might have the security updates that caused problems with some G3 and G4 computers (I had a problem similar to yours from it, had to do an install from disc and use the combined update, which worked fine). I would say try to find a disc you can install directly with and do online-updates from Apple.
  8. Moderator


    Staff Member

    Ah-ha.. During that part of the startup (the greey apple and the spinning spoked wheel thingy) the OS is attempting to do a pre-fsck (file system check).. if it takes a really long time, it could be an indication that there's something wrong with the file system. My suggestion is to perform a manual fsck. Direction on how to do that are here:


    (See "use fsck")

    Let us know if it helps or not.
  9. macrumors regular

    Thanks so far

    Thanks so far.
    I have run fsck from single user mode, Zapped the pram, reset the pmu, run disk utility, hardware check and proabably a couple more things I forgot with no real effect other than I now hera a startup chime. What I have noticed is if the machine sits for a long time or after I zapped the pram the computer boots fine but locks up after about a minute or so of use. I have also noticed on some of the start ups the fan kicks on during the boot sequence spins up then shuts off, not sure what that means. I am begininng to think this is some sort of physical problem that occurs after some hidden component warms up and then fails like a gap in a wire the is only present under some sort of heat or load. Any ideas out there all the checks I have run have come back showing no problems. So the machine in check after check says its fine but it still locks up.

Share This Page