G4 Laptop wireless card not working :*(

Discussion in 'Macintosh Computers' started by dadada2000, Oct 7, 2004.

  1. macrumors newbie

    Sep 25, 2004
    I have a G4 1GHZ laptop running 10.3.5 with a airport card in it, I don’t think it’s the extreme one. Under system profile card type is: AirPort Firmware 9.52.
    Everything seemed to be working fine at my brothers place using his wireless network. I think someone at his place changed the setting to do a computer to computer network.. Now for some reason I can’t connect to any wireless network it doesn’t even see any of them (home, school). I don’t know if the card is bad or what… the strange thing is, in one of the buildings I have class in, it finds a linksys network using netstumbeler and shows that the signal is strong and says it’s a computer to computer connection, but in the upper right hand corner of the screen were the airport icon is it doesn’t show any signal even when the linksys network is selected, I get no green bars for the signal strength. I’ve tried everything I can think of… other then re-installing the OS, which I really don’t want to do. Is there any utility out there that can reset the airport card?? I zipped the PRAM and that didn’t work. Any help would be grate!
  2. macrumors 65816


    Sep 10, 2003
    So, if you go into System Preferences, then Network, and open your Airport properties, under the Airport tab, it should say "By default, join:" and have Automatic.

    Then under Internet Connect, and your drop down should show some networks. Create network should not be selected.
  3. thread starter macrumors newbie

    Sep 25, 2004
    I have done this.
    I have "Allow this computer to create networks" unchecked
    and By default,Join:Automatic
    I still don't see any wireless networks :(
  4. emw
    macrumors G4


    Aug 2, 2004
    If you know the name of the network, you should be able to go under the Airport menu icon and select "Other..." and try typing in the name of the network and see if that works.

    Also, try deleting your preferences (~/Library/Preferences/com.apple.airport.plist) or rebuilding permissions (use Disk Utility).

Share This Page