G4 Memory issues..please help

Discussion in 'Mac Basics and Help' started by Fumblefingers, Aug 23, 2006.

  1. Fumblefingers macrumors newbie

    Aug 23, 2006
    Hi all....I just went from 1.25 Gig of RAM to the max 2 Gig and ever since have had problems. At first it was failing to boot, freezing and I got the question mark a lot. I had a 256 in slot 0 and two 512's in slots 1 and 2. I pulled the 256 and put brand new 512's in slots 0 and 3.

    I took the computer to the authorized Apple store, they replaced both DIMM's I had bought from them and I tried again.

    BTW all my RAM is premium Apple qualified.

    Still freezin up everytime I use the computer....I am racing against one now. Once I reboot after the freeze it seems better, lasts longer before freezing again. At first I thought it was internet related as it usually happened while in Safari and listening to audio clips at Soundclick...but then it started freezing while working in Pro Tools. Could this be a Quicktime issue?

    This is the strange part. If I take out the 512 DIMM in slot 3....the last slot closest to the PCI buss, and either leave it out or put in the old 256 DIMM....the computer does not act up. It only seems to do it when a full 2 Gig is installed. I understand that 2 Gig is the max allowable.

    I am still on 10.4.6 because 4.7 not yet qualified on Pro Tools as far as I know.

    Sorry for the long thread.....any help will be appreciated.

    G4 1.25 GHz DP MDD, OSX 10.4.6, 2 GB RAM, Quicktime 7.1.1, iTunes 6.0.4, Pro Tools LE 7.1, various audio recording apps and sound libraries.
  2. blodwyn macrumors 65816

    Jul 28, 2004
    Portland, Oregon
    Just a thought, try putting the 2x original 512's in slots O and 1, and the new ones in slots 2 and 3. It's always a good idea to pair like DIMMs in adjacent slots.
  3. Fumblefingers thread starter macrumors newbie

    Aug 23, 2006
    Thanks I will try that. I had left my computer for a couple hours, came back and clicked on this forum to see if I had a reply yet at my thread.... and it froze up again. 2nd time in 3 hours or so. It is really annoying.

    I see some posts about zapping PRAM and resetting the CUDA at another site. Anyone know about this CUDA deal?


Share This Page