G4 Quicksilver with SATA RAID & 6800 Problem

Discussion in 'PowerPC Macs' started by dual64bit, Aug 21, 2008.

  1. macrumors 6502

    Nov 9, 2004
    My SATA RAID card is conflicting with my 6800 GT Graphics card in my 2002 Quicksilver. Anyone have any thoughts of how to resolve?
  2. macrumors 65816



    conflicting how ?.....what OS, and is the problem with the drivers or hardware wise......

    have you tried moving the Raid card to a different pic slot and/ or trashing prefs & driver files & re-installing ?
  3. thread starter macrumors 6502

    Nov 9, 2004
    Hey Smurf-

    The machine won't boot to 10.5 hard drive or 10.5 install cd.. locks up at gears.

    When booting to 10.4 install cd, boots all the way, but no drives show up in disk utility when the 6800 is in. If I put in the old graphics card, the 10.4 install shows the drives fine.

    So definitely hardware.

    Haven't tried swapping pci slots for the SATA RAID, appreciate the tip.. will try that next.
  4. macrumors 65816



    Is your video card, or the raid card for that matter, one that requires an additional power connection, and if so, is it connected ?
    Also have you inspected the pci contacts on the 6800 for damage, misaligned pins, or other issues.......
  5. thread starter macrumors 6502

    Nov 9, 2004
    Here's the update -

    Swapped the SATA RAID card around in the other ports, no luck there. Checked the graphics card for any damaged connectors - none. It does have the tape applied to two of the pins so it acts in agp 4x mode. This was done by the dealer I ordered it from. It does require power, and has a known good connector plugged into it.

    I don't know what is next, maybe its just not meant to be....
  6. thread starter macrumors 6502

    Nov 9, 2004
    Update: Single user mode works OK with both devices in, safe boot doesn't seem to work though...
  7. macrumors regular

    Jul 11, 2004

    Try removing some RAM chips, maybe your 6800 is maxing out your power; what kind of RAID card is it?

    10.5 won't boot on your QS unless you put in a card that Apple included with Quicksilver models like a Radeon 97/9800 or GeForce4 Titanium, the 6800 is not one of them, they only were included with G5s

    If you have an old Radeon or GeForce you can boot into 10.5, install it, update it to latest like 10.5.4, then you can switch your 6800 back into it
  8. macrumors 65816

    Jan 9, 2008
    Try an NVRAM reset. This means holding down control+P+R at startup until you hear the chime (which resets PRAM) and then continuing to hold it until you hear the chime again a second time, which signifies the NVRAM reset. You might want to hold it till you hear it three times just to make sure you got it (sometimes if you don't hold Cntl+P+R soon enough it won't reset PRAM, so 3 times will ensure it).

    Sometimes the information stored in the NVRAM gets screwed up, and resetting it can fix this.

    Also, try holding down the CUDA button for 30 seconds if this does not work.

    It's just a shot, but it might work.

Share This Page