G4 Server Hard Drive?

Discussion in 'Mac Help/Tips' started by MacAztec, May 13, 2002.

  1. MacAztec macrumors 68040

    MacAztec

    Joined:
    Oct 28, 2001
    Location:
    San Luis Obispo, CA
    #1
    Hey everyone! I haven't been posting lately, but I have a question now :D

    Ok, I have a G4 500MHz Server with an Ultra-Wide SCSI/166 18GB Hard Drive. Now, this machine USED to be a server, but we took it from the ISP, and now it is mine :D

    This hard drive is EXTREMELY loud, so I was thinking of getting a 40-60GB Maxtor 7200RPM drive. My question is:

    Will an ATA drive work with my Server? Or is the Controller Card only for SCSI configurations. Any help is greatly appreciated!

    Your Buddy-
    Aztec
     
  2. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #2
    You should still have some spare ATA headers on the mobo to use for ATA drives.
     
  3. MacAztec thread starter macrumors 68040

    MacAztec

    Joined:
    Oct 28, 2001
    Location:
    San Luis Obispo, CA
    #3
    Spare Headers?

    Where would I find those? On the Controller Card???
     
  4. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #4
    No dude, they're on the motheboard.

    Look at the cable that runs to the DVD/CD-ROM. It plugs into a black header on the motherboard. There should be at least one other header available, running parallel with the PCI slots on the side closest to the bottom of the case.
     
  5. Choppaface macrumors 65816

    Joined:
    Jan 22, 2002
    Location:
    SFBA
  6. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
  7. MacAztec thread starter macrumors 68040

    MacAztec

    Joined:
    Oct 28, 2001
    Location:
    San Luis Obispo, CA
    #8
    What?

    No, they are UltraWide SCSI 160! I am wondering if I can pop a Maxtor in there too
     
  8. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #9
    Re: What?

    really? my bad.....sorry macaztec
     
  9. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #10
    Re: What?

    No dude, the SCSI PCI card may have Ultra 160, but the onboard headers are ATA 66.
     
  10. MacAztec thread starter macrumors 68040

    MacAztec

    Joined:
    Oct 28, 2001
    Location:
    San Luis Obispo, CA
    #11
    Haha

    Its cool 15. I was just getting confused for a minute there ;)
     
  11. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #12
    Re: Haha

    Awesome I get called 15 by people now...no probs aztec :D :D
    I had to take the mac out like you did to me;)
     
  12. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA

Share This Page