G4 startup problem

Discussion in 'PowerPC Macs' started by BLOODCAR, Jun 25, 2007.

  1. macrumors newbie

    Joined:
    Jun 24, 2007
    #1
    I got an old G4 and cleaned it up and hooked it up to a monitor, but when I start it- it shows the white startup screen and then just goes to black and i can't get an image on the monitor again. The computer is running and responding to the keyboard though......any ideas?
     
  2. macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    Pittsburgh
    #2
    Well, what exactly does it respond to with the keyboard? I'm thinking you may have an issue with the video card.
     
  3. thread starter macrumors newbie

    Joined:
    Jun 24, 2007
    #3
    it will open the disc tray and make noises when I hit the volume key
     
  4. macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    Pittsburgh
    #4
    Oh OK, then it sounds like a video issue. I would try salvaging another video card for it, and trying that one out.
     
  5. macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #5
    definitely, the video card is incompatible with the display.

    This is common mixing old G3 and G4 towers with newer monitors
     
  6. thread starter macrumors newbie

    Joined:
    Jun 24, 2007
    #6
    oh I see. I tried switching to a non HD monitor. Do I need an even older one or should I jut get a new video card
     
  7. macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    Pittsburgh
    #7
    Well, first go with the easier (and cheaper) solution to see if that works. Find an old CRT and hook that up, and if it works, then you may just have to live with that monitor. Or, you could go for a new video card (is yours AGP or PCI?) and use your HD monitor again.
     
  8. thread starter macrumors newbie

    Joined:
    Jun 24, 2007

Share This Page