G5 and jaguar

Discussion in 'Buying Tips, Advice and Discussion (archive)' started by thereisnoneed, Feb 9, 2004.

  1. thereisnoneed macrumors newbie

    Joined:
    Feb 9, 2004
    #1
    I need to upgrade my system. I am a photographer and my g4 400mhz just can't do the job anymore. I have software that only runs under OSX Jaguar. G5 systems are shipping with Panther and I have read that they require a G5 specific version of Jag. Do I have to buy jag again, does it come with the machine, or is it a free update?
     
  2. neonart macrumors 65816

    neonart

    Joined:
    Sep 4, 2002
    Location:
    Near a Mac since 1993.
    #2
    Most software that runs on Jag will run on Panther just fine, but may not be labeled that way. There is no sense in "downgrading" if you don't have to.

    Call the software company and ask them if their SW will work in Panther.
     
  3. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #3
    I would never run Jaguar on the G5 there are many speed and stability improvements for the G5 provided within Panther.

    If you absolutely have to no you don't need to buy Jaguar again if you have the full install of Jaguar on disc just install it and then run the updates. It should take you to 10.2.7 which was the G5 specific version.
     
  4. spookz macrumors member

    Joined:
    Feb 17, 2004
    #4
    my g5 came with panther. jaguar will not install (10.2.4). i however went to the .pkg installer on the install disk, got it on to a partition. the jag version shows up on the start up control panel along with panther. restarted with the jag selection

    horrors! panther starts up

    i hate to shell out another grand for the panther server disks

    wonder if i can get the 10.2.8 (g5) update to install into the unbootable jag partition ;)
     

Share This Page