G5 Fan making LOTS of noise!

Discussion in 'Macintosh Computers' started by hob, Jul 3, 2005.

  1. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #1
    The PowerMac in my sig has been acting up...

    The 8cm fan at the top, between the Superdrive and the HDD seems to now and again go crazy, making the most horrendous buzzing noise and spinning up to full speed...

    I tracked down which power connector it was on the motherboard, and unplugged it for now - monitoring the temperature, it doesn't seem to have affected the machine that much, though I will be setting it to sleep before I go to bed.

    Does anyone know if this is a user serviceable part or whether i'll have to send it back? It'd help to know what to ask for when I call up tomorrow!!

    Hob
     
  2. Mac Gyver01 macrumors newbie

    Joined:
    Jul 4, 2005
    #2
    It cannot be possible that your RAM module correctly sitzt.Oder defect
    is thereby runs the exhaust sometimes too fast if you the computer
    switches off and again again starts was makes it then?
    MAc Gyver
    Germany
     
  3. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #3
    Sounds to me the same problem rev A dual 2.0 powermacs had. A temperature monitor too close to something that produces heat and therefore giving false info which lets your fan speed up. In the rev A it was the sensors near the harddisk.
     
  4. hob thread starter macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #4
    Yeah it seems to me that there's a sensor right next to the fan, which makes little sense.... :confused:

    Cheers for the insight, i'll call 'em tomorrow
     
  5. douglas macrumors member

    Joined:
    Apr 18, 2004
    #5
    I have a similar new machine (dual 2.0 rev. c) and now both fans are running full tilt and will not shut off (sounds like a jet engine). Called Apple support today, and after trying powering down then zapping the PRAM, etc., no luck. They said to take it in for servicing. What a hassle. Any other suggestions?
     
  6. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #6
    Isn't it beautifull, such a system, full of sensors, only it doesn't work for the full 100%. Where did they make them, in Italy? (Italy, the most beautifull stuff comes from there, but there is always a problem with the electronics... Should now what I'm talking about, I only drive/own Italian cars, own an Italian espresso machine)
     
  7. hob thread starter macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #7
    I'm so lazy, I just unplugged the fan for the motherboard and have be running it a whole week.

    I've really gotta get this sorted before something melts! (don't worry, i'm keeping an eye on the temperatures...)

    Infact, it seems the fan that's affected doesn't really do much at all in terms of cooling, otherwise my hard disk should have blown up by now...

    Taking it in for servicing will be a *bitch* for me, I'm bang in the middle of the Regent Street store, and the Bluewater store - I'd have to get someone to drive me there... then lug the powermac around london/a shopping mall, and then HOPE someone at the genius bar can help me? Screw that, they'd better send me a box or something.

    (Also, the nearest "Authorised Dealers" are in Tottenham Court Road!!! I live in the sticks! If I took my machine up to london I'd have to take it on the tube... Maybe they could replace the case, which will be scratched and dented by the time I get there, too...)

    And just to confirm - I think in my case this may well be a problem with the fan itself rather than the controller - it's making a nasty grinding noise, although that may just be the sound it makes when it runs at 100% (as opposed to normal it may just run at 5% or something...)
     
  8. hob thread starter macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #8
    For anyone now or in the future who is interested - the Apple Store Bluewater took the machine in mid-afternoon Tuesday, called me at the end of the day Friday to tell me it was ready to be picked up. On saturday afternoon I collected it - the entire external case had been replaced. Whatever the problem is seems to have been fixed now!

    Hob
     
  9. douglas macrumors member

    Joined:
    Apr 18, 2004
    #9
    You're fortunate. My new machine (dual 2.0, rev. c) is in the (reseller's) shop in Vancouver awaitng a new temperature sensor and logic board from Apple. This repair will be done under warranty, but our office is crippled in the mean time.
     

Share This Page