G5 Issues

Discussion in 'Mac Basics and Help' started by digiorb, Aug 13, 2005.

  1. digiorb macrumors newbie

    Joined:
    Aug 13, 2005
    #1
    First time poster...long time reader...

    I have a PowerMac G5 (dual 2.0) and after recently upgrading to Tiger I have some issues...

    1) Whenever my screensaver (3D fish thing) kicks in the fans go full blast (They did not do this with Panther). Is it the video card fan?

    2) After the screensaver has been running for a bit (like 10 mins+) there is a smell almost like plastic smells when it's really hot.

    I have an ATI Radeon X800Pro video card, is it about to die?

    Only 2 things have changed on my setup since this started...one, I installed Tiger and two, I've moved my G5 to the family room to a new desk. At first I thought it was just the smell of the new desk, or maybe the smell of the panelling wall. I have ran hardware test and all is fine...ran a temp. app and no overheats.

    I've narrowed down the smell to the area of the top fan on the back of the G5. Which is also close to where the video card is.

    Any clues??? I've been told by local "so-called mac experts" that the problem is Tiger and I should go back to Panther. I will relocate my G5 today, away from the desk and wall into a more open space and see what happens.
     
  2. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
  3. digiorb thread starter macrumors newbie

    Joined:
    Aug 13, 2005
    #3
    Well, that was already tried and that solved the fans running on high speed, but the smell remains. I was just told by a local Apple repair center that my Power Supply is about to fry. I dunno...

    One other thing I failed to mention is that I also upgraded from a 19" LCD to a 23" LCD. I don't know if that is causing the video card to work harder or not.

    I guess I can pull the PSU from my other "dead" G5 and see what happens...but that's an afternoon project... ugh...
     
  4. tikibangout macrumors regular

    tikibangout

    Joined:
    Jul 20, 2005
    Location:
    Philadelphia, PA
    #4
    Its most likely the X800. I think it needs something like minimum 350W PSU. I'm not sure what the G5's have, but if you can, i'd upgrade.
     
  5. joecool85 macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #5
    G5 PM has a 600 or 700w PSU, that shouldn't be an issue here.
     
  6. tikibangout macrumors regular

    tikibangout

    Joined:
    Jul 20, 2005
    Location:
    Philadelphia, PA
    #6
    I thought it should have something like that.

    Digiorb, did you install the video card yourself?
     
  7. digiorb thread starter macrumors newbie

    Joined:
    Aug 13, 2005
    #7

    Yes I did...a year ago. Everything was fine until moving the G5 to another room and upgrading to Tiger. This system has performed flawlessly from day one (about 1.5 years). Over the course of a year I've upgraded to a dual layer DVD burner, ATI vid card, 1.5 gig memory, added another 160 gig HDD, Tiger, and the 23 inch LCD. With the exception of the LCD, everything has come directly from Apple.

    Does anyone have the average temps of the G5???
     
  8. yojitani macrumors 68000

    yojitani

    Joined:
    Apr 28, 2005
    Location:
    An octopus's garden
    #8
    Fans revving was a problem with some build of OSX - I had it a lot with 10.3.7/8/9 and could be temporarily solved by setting your processors to 'high' rather than automatic. Wouldn't hurt to try... The problem with this fix though is that your energy consumption goes up. I have had some noise from 10.4.2, but not enough to complain about.
    I recall a friend of mine had a plastic smell coming from his machine and it turned out he had not removed all the plastic covering from the side panel!

    YOJ
     

Share This Page