G5 mac cant install OS 10.5 PLEASE HELP!

Discussion in 'PowerPC Macs' started by ajsheets123, Jan 6, 2011.

  1. macrumors newbie

    Joined:
    Jan 6, 2011
    #1
    Hi,
    I have a power mac g5 its a few years old and I'm having trouble installing OS 10.5 leopard. When I turn on the computer i get a blinking ? folder that alternates showing a ? and a mac face, with a gray background. I tried putting in the start up disk ( ? folder doesn't appear with the start up disk) and it guides me through the installation steps, but it doesn't display a location to install the OS on. I also tried putting an external HD in and this does not appear as well. So, I went to disk utility and tried the figure out the problem. In disk utility, the internal hard drive is there, but not the external HD. I also tried switching Hard drive ports from a to b and this made no difference. IF you have any suggestion or solutions please post them. Thank you.
     
  2. macrumors 68000

    tom vilsack

    Joined:
    Nov 20, 2010
    Location:
    ladner cdn
    #2
    did you try using disk utility to erase your internal harddrive (thus also formats it) then installing leopard?
     
  3. macrumors regular

    Mike Macintosh

    Joined:
    Sep 20, 2009
    Location:
    Washington State
    #3
    I was going
    to say it was probably a failing HD, but you said you also tried a external, my only question I have for you is, are you sure its the retail disc?

    If it's gray then you have the wrong disc.
     
  4. macrumors 6502a

    raysfan81

    Joined:
    Oct 6, 2009
    Location:
    North Carolina
    #4
    The disk you would need would be Black with a big purple X in the middle. If you are using grey disks than it won't install.
     
  5. macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #5
    This, unless he has the grey install disk that came with the unit.
     
  6. macrumors 603

    Joined:
    Apr 15, 2004
    #6
    G5's never shipped with 10.5.
     
  7. thread starter macrumors newbie

    Joined:
    Jan 6, 2011
    #7
    yes i did erase the HD, zeroing out all the data and that had no luck
     
  8. thread starter macrumors newbie

    Joined:
    Jan 6, 2011
    #8
    I am using the 10.5 disk and it is a legit copy purchased from apple. When I boot up the computer with a the disk I would get a grey backround on the screen its no the disk
     
  9. thread starter macrumors newbie

    Joined:
    Jan 6, 2011
    #9
    Should I try using a different OS disk?
     
  10. macrumors 603

    Joined:
    Apr 15, 2004
    #10
    Your OS disk is good. It sounds like your hard drive is dead.
     
  11. thread starter macrumors newbie

    Joined:
    Jan 6, 2011
    #11
    The hard drive shows up in disk utility, but not as a install location. Could the hard drive be dead even if the computer recognizes it in disk utility?

    And If the HD is dead should I get a new one or is there any way to repair it on the computer?
     
  12. macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #12
    How did you format your HDD? It should be Mac OSX Extended Journaled.
     

Share This Page