Gaming over Airport

Discussion in 'Mac Help/Tips' started by robotrenegade, Mar 28, 2003.

  1. robotrenegade macrumors 6502a

    Joined:
    Apr 16, 2002
    Location:
    Greenville,SC
    #1
    I'm having troubles with War Craft 3. I can make games if I plug my DSL in to my computer but not if it goes through my Airport Extreme Base Station. Is there a way to open a port or something to make this work?
     
  2. kaltsasa macrumors 6502a

    Joined:
    Jan 9, 2002
    Location:
    Kellogg IA
    #2
    I have a Dual Ethernet Airport and I can connect to Battle.net just fine. That said I cannot vouch for the Airport Extreme. One thing to note is that battle.net does not like multiple clients from one ip, so if you are using your airport as a router for multiple computers and you are trying to have more than one user connect to battle.net you may have issues. It seems that the battle.net servers have trouble reciving multiple cd-keys from one ip and they get confused.
     
  3. howard macrumors 68020

    howard

    Joined:
    Nov 18, 2002
    #3
    i have no trouble gaming online with my airport...i even set up lan games and people can connect to it over the wireless network. i don't remember any preference that you need to switch..i do know that i have all my sharing and all that other stuff turned on...whether that makes a difference or not i don't know....and appletalk
     
  4. robotrenegade thread starter macrumors 6502a

    Joined:
    Apr 16, 2002
    Location:
    Greenville,SC
    #4
    I can join games just fine and get on battle net too. I just can't make games.(well I can but no one can see them)
     
  5. howard macrumors 68020

    howard

    Joined:
    Nov 18, 2002
    #5
    make sure that both you and whoever is connecting to you as all those sharing prefs turned on and that you have apple talk turned on. then it should work fine.
     
  6. beatle888 macrumors 68000

    beatle888

    Joined:
    Feb 3, 2002
    #6
    Re: Gaming over Airport


    could it be because you have the firewall activated? the osx firewall under the sharing preferences?
     

Share This Page