Garageband cutting out?

Discussion in 'Digital Audio' started by bluetorch18, Aug 22, 2006.

  1. macrumors regular

    Joined:
    Jul 25, 2006
    #1
    Hello, I have a iMac G5 1.8GHz w/ 512MB of RAM I use for Garageband recording. I also use a M-Audio FastTrack guitar/mic recording interface for recording guitar/vocals. Sometime when I am recording, the sound just completely cuts out, I can't playback or hear the recording at all, but I can keep recording, without monitors and sound. Is there anything I can do about this? Thanks.
     
  2. macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    chicago
    #2
    difficult to say what the deal is. are you running audio to an external drive? if not, you may be overloading the machine.

    in PTLE, if the machine gets overburdened, the first thing that gets sacrificed are the on-screen redraws. i don't know if GB is intentionaly sacrificing stuff, but i'd include that as a possibility.
     
  3. thread starter macrumors regular

    Joined:
    Jul 25, 2006
    #3
    I'm running it right onto my iMac's internal HD. I should also mention that when I restart Garageband everything works fine for me...until it happens again...:confused:
     
  4. macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    chicago
    #4
    borrow an external drive, put your audio and session on that, and see if things improve.
     
  5. macrumors newbie

    Joined:
    Sep 13, 2006
    Location:
    New Orleans, LA
    #5
    I've come across this problem before (especially when I've got real instrument tracks). What works for me is rebooting and running nothing but GarageBand when you're recording.
     

Share This Page