1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Garageband - is there any fix for this?

Discussion in 'Digital Audio' started by aliensporebomb, May 28, 2013.

  1. macrumors 65816

    aliensporebomb

    #1
    Any time I launch a new session in Garageband it does the following:

    -Enables the internal mic on my iMac.
    -Auto-Enables the first audio track available.

    This causes a horrifying burst of feedback.

    I've check system preferences and my Mac is defaulting to NOT using the bloody internal mic so it must be a garage band thing. I have three audio interfaces hooked to my Mac and instead of using one of those (all various line level interfaces) it always autoselects the damned internal mic and auto-enables the track. Infuriating!

    Is there any system level edit I can do in the terminal to insure Garageband NEVER does this again?

    God is it annoying! It's even more annoying to the people I share my house with.
     
  2. macrumors newbie

    #2
    Open a quiet Garageband

    Hi there are a number of quirks.

    I find the best thing to do is to create a default dummy song with everything turned down or off and then save it. Then when garageband prompts you to do a new or open another open your default dummy. Then all will be silence until you crank up the volume, crank up the volume as the song goes.

    If you've ever wanted to take your Mac Garageband songs with you on your iPhone or iPod and work on them on the move, then put the results back on the mac, check out my video(s) on youtube.

    http://www.youtube.com/watch?v=S4Sx-VvUJRI

    Cheers fixed1t
     
  3. macrumors 6502a

    Sackvillenb

    #3
    Check the Garageband preferences themselves.

    My Garageband usually does remember the external interface... I usually don't have to re-specify my settings for that.
     

Share This Page