GarageBand - Low Volume on Export

Discussion in 'Mac Basics and Help' started by John Doe 57, Mar 14, 2009.

  1. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #1
    Every time I export a song out of GarageBand, the volume for the MP3 track is too low. I have to blast my volume in order to hear it. In the old GarageBand, the volume would usually be too loud on the MP3 track, but now it is the opposite.

    I have tried adjusting the Master Volume and the Track Volume in GB and have still had no luck. The volume problem happens when I export a track containing only Apple Loops. If the track contains music played by my keyboard, then the volume is fine.
     
  2. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
  3. jcmadison1 macrumors newbie

    Joined:
    Mar 19, 2009
    #3
    Same Problem Here

    I've been concerned that I bought a faulty condenser mic (audio-technica 2020) and perhaps I'm just getting bad input. But like you, I get great quality pre-export, then when i export, the volume drops dramatically. Sorry I'm not adding anything helpful, I just wanted to be in the loop so If anyone did offer a solution, I'd get a notification :D

    Love :apple: not diggin' garageband at the moment

    JC
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Either of you tried toggling the Auto Normalize feature in the Garageband's Advanced preferences?
     
  5. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #5
    JediMeister is right...

    But if I remember correctly the option is not there on versions before Garageband 4.
     

    Attached Files:

  6. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #6
    Just went into Preferences and changed that stuff. Then I exported a song, but still had low volume.

    My old songs (like a year ago) were always booming with sound after export. What gives?
     
  7. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #7
    What version of Garageband are you using? I only have this issue for Garageband '09, and i fixed it.
     
  8. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #8
    I'm using '09. It was part of iLife '09. You fixed it? How?
     
  9. XPert macrumors newbie

    Joined:
    Jun 13, 2009
    #9
    This is the solution, just opt out "Export project at full loudness...". Paradox, but if you tick it, it will export in half-loudness.
     
  10. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #10
    Ahhhhhhh! Thank you sooooo much. Its been months without any answers! Thanks bro!!!
     
  11. CrackedButter macrumors 68040

    CrackedButter

    Joined:
    Jan 15, 2003
    Location:
    51st State of America
    #11
    This solution helped me greatly as well, thank you very much.
     
  12. Props97 macrumors newbie

    Joined:
    Jun 6, 2012
    #12
    Hey I know I'm 2 years late, but I'm having this problem too. Just to clarify, to get full volume you leave the "export at full volume" box UNticked?
     
  13. mrbyu macrumors 6502

    Joined:
    Jul 5, 2011
    #13
    That is INSANE, but you are right!!! It works quite the opposite way than it should!! I had this annoying problem even in GarageBand '11, but you Sir saved my life!

    You have to UNTICK the box!

    Thank you guys!
     
  14. scientiste macrumors newbie

    Joined:
    Dec 15, 2013
    #14
    Mac Vol too low, turning off normalization doesn't work

    I've been having the typical low volume issue, except, unticking normalization does nothing to remedy the issue.

    I have tried everything from:
    -turning software instruments to "real instruments" under preferences
    -maxing out the master track vol, while unchecking normalization
    -lowering the master track vol whie checking normalization

    I am using some bass software instruments and unless I select the lowest quality option, "good", during export I get awful clipping.

    Any help would be much appreciated. Trying to amplify the quiet track in audacity results in a horrible clipping mess.

    any help would be VERY appreciated!!!
     
  15. Smcner12 macrumors newbie

    Smcner12

    Joined:
    Mar 23, 2016
    #15
    I'm having the exact same problem - none of the above solutions work, including the full volume solution.
    Oddly, a track will sometime export with normal volume output, sometimes it does not.
    I know that it's an overall setting for the project as the drum loop that I'm using for that song exports at a significantly lower volume than any of the songs' drums that I've exported in the past.
     
  16. maverick28 macrumors member

    Joined:
    Mar 14, 2014
    #16
    What about Audio-MIDI app? Launch it and make sure (or better, reset) its input settings two 2-channel 24-bit 44,1 kHz audio.
     

Share This Page