GarageBand Problem! Help!

Discussion in 'Mac Apps and Mac App Store' started by Chaszmyr, Jan 24, 2004.

  1. Chaszmyr macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #1
    So I have GarageBand, a USB keyboard, a MobilePre USB, and a guitar.

    I open up garageband, the USB keyboard works great with it. Then I try to use my MobilePre as an audio interface with my guitar... It doesnt work. So I check the preferences and make sure the inputs are set to the mobilepre etc... They are. Still doesnt work. I try using the MobilePre with the guitar to record into another application (AudioX) it works... But I still cant get GarageBand to get a signal from the guitar. Please help!
     
  2. overman2000 macrumors newbie

    Joined:
    Jul 16, 2002
    #2
    Just to make sure I got this right:

    You tried recording your guitar into GB and it did not record or you're not getting a signal into GB?

    If it's the latter, here's something you might try. Double click on the track name that you want to record on. Make sure that you've selected monitoring on. This will allow you to hear whatever you've connected to your interface.

    If that doesn't help, please provide some more info and we'll try to give some more advice.
     
  3. johngstudio macrumors newbie

    Joined:
    Jan 22, 2004
    #3
    In addition to the "make sure monitoring is on" suggestion, try setting your input AND OUTPUT to the mobile pre. I believe that is the proper way to do it. Of course, plug headphones or speakers into the output of your mobile pre unit.
     

Share This Page