Garageband recording quality help

Discussion in 'Digital Audio' started by Star Destroyer, Apr 4, 2007.

  1. Star Destroyer macrumors 6502

    Joined:
    Jun 15, 2006
    #1
    Hey all,
    I have been messing around with garageband for a little while and so far i have not yet connected directly to my macbook, i am playing through my Vox amp (turned up) and into the microphone built into the macbook. BUT here the problem, when i start to record it records the first couple seconds great, but then after that is sounds like the sensitivity of the mic goes down and all my recordings have 3 seconds of greatness then it ducks down and you can barely hear the music. When i turn up the amp louder it does the same thing, 3 seconds and then its like it turns itself down, and i can figure out how to stop it, it SUPER annoying....

    Help pleeeeeeease! If i cant get this figured out theres no way i can commit to buying some better equiptment and recording anything worth it. This little fade out is terrible, and once it fades it stays that way the rest of the track, they all fade back! every layer... grrrrrr
     
  2. jonutarr macrumors regular

    jonutarr

    Joined:
    Sep 1, 2006
    Location:
    OZ
    #2
    Used GB lots and never had that problem

    Used GB lots and never had that problem, unless you have the compressor on or something it could be a hardware issue
     
  3. Star Destroyer thread starter macrumors 6502

    Joined:
    Jun 15, 2006
    #3
    damn, thats a shame.

    It starts off fine, but then a couple seconds in it sounds like someone turned the volume down a bit, then stays that way the whole track. So when its al done, the first 3 seconds are loud and then the rest is dimmer... :(
     
  4. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #4
    I hate to be a nit picker but --- how do you know?

    Is this in the monitoring as you are playing?

    Or Is this on playback of the recorded track?
    Directly from GB, or through iTunes?

    What I'm getting at is - where is the volume reduction taking place, on recording or on playback? Is the volume reduction reflected in the audio files themselves?
    Go through your settings and see if you have any compression or automatic gain control turned on.

    (My iTunes does the same thing when ripping CDs --the first 3 seconds is loud, then it drops. But this is not reflected in the MP3 file that I recorded, so I assume this is an automatic gain control applied on the monitoring playback only)

    An inelegant workaroud might be to start your recording with a 2 bar lead-in that you will discard later.
     
  5. zimv20 macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    toronto
    #5
    kinda sounds like the built-in mic has a (rather slow) limiter behind it. who knows -- apple isn't terribly forthcoming about what's actually going on with their sound inputs.

    despite your "i have no budget" plea, i'll still recommend you invest some $$ in some kind of external interface, either USB or firewire, and a mic so you're not using the built-in. you're dealing w/ an unknown quantity there, and i don't know if there's anyone on this forum who uses the built-in mic.

    short that -- have you tried turning the amp down? first see if you can get a consistent recording level before you aim for an acceptable level.

    edit: good call, canada. OP -- yeah, try his suggestions first to see if it's actually the recorded signal being lowered.
     
  6. Star Destroyer thread starter macrumors 6502

    Joined:
    Jun 15, 2006
    #6
    Its actually on the Garageband playback. After i record a track i will play it back and its the play back that has the drop. The monitor i think works fine, i KNOW the play back has the drop.
    And as for themoney issue, i dont wanna go spend 300$ just to record something and have it suck because my macbook is reducing the volume levels 3 seconds in.. whats the point in that ? So i wanted to getthis sorted out first before i start buying things.
     
  7. zimv20 macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    toronto
    #7
    yeah, still seems like you're hitting a limiter w/ that built-in mic. get yerself any external sol'n, and you'll be bypassing that limiter (assuming that's what going on).

    again -- did you try turning down the source?
     
  8. Star Destroyer thread starter macrumors 6502

    Joined:
    Jun 15, 2006
    #8
    oh yeah, i did. I turn th emonitor on and make sure i dont go into the red before i record.
    I also live with my parents, so i cant play to loudly so its really not loud at all.. I dont think its the amp..
     
  9. zimv20 macrumors 601

    zimv20

    Joined:
    Jul 18, 2002
    Location:
    toronto
    #9
    lower than that, even. i recommend, with digital, that people shoot for the middle third of those LED bar meters. to test the limiter theory, though, you should shoot for even less than that, like the bottom 1/5th.

    and also test other sources than your guitar amp, like voice.
     
  10. xveganx macrumors newbie

    Joined:
    May 2, 2011
    #10
    I realize that this thread is older than old, but I was unable to find the solution on Google, so I figured it out myself. I was unexpectedly suffering from the same problem, after never having that problem.

    Here is how to fix it:

    1. System Preferences
    2. Sound (in the Hardware section)
    3. Uncheck "Use ambient noise reduction"
    4. Close the box and exit System Preferences
    5. Record happily, with no terrible underwater sounds
     

Share This Page