GarageBand sounds not the same

Discussion in 'Mac Apps and Mac App Store' started by nickmarine, Jan 17, 2004.

  1. nickmarine macrumors newbie

    Joined:
    Sep 23, 2003
    Location:
    California
    #1
    I have one issue that I hope can be solved.
    I have a Yamaha P80 keyboard hooked to a Firewire 410 then to my G4 and I have noticed that the synth and piano sounds are great when selected and played on my P80 but the other sounds that I'm allowed to play on thekeyboard are washed out and sound nothing like the sound when manually selected on the GB keyboard with a mouse. I have gone through all the many settings and can't make them any better.

    Any ideas

    Nick
     
  2. tjwett macrumors 68000

    tjwett

    Joined:
    May 6, 2002
    Location:
    Brooklyn, NYC
    #2
    Sounds like you're either triggering a General MIDI bank, or even the internal sounds on your KB. Double check all your connections and settings, and make sure MIDI channel 1 is only sending out on the KB and GB is receiving on the same channel.
     
  3. Aqua OS X macrumors member

    Joined:
    May 21, 2002
    #3
    Garage Band does not support MIDI-out.

    Your keyboard may have a ton of instruments and sound on it; however, when your keyboard is interfacing with GB it's only going to be capable of triggering Apple's software synth.
     
  4. blackcrayon macrumors 68000

    Joined:
    Mar 10, 2003
    #5
    Firewire 410

    The Firewire 410 has MIDI IN and OUT.. have one right here.. ;)
     

Share This Page