Garbled text in IE 5 and 5.1!

Discussion in 'Mac Help/Tips' started by pompo, Mar 30, 2003.

  1. pompo macrumors newbie

    Joined:
    Mar 30, 2003
    Location:
    New Orleans
    #1
    When I get to a site with Internet
    Explorer 5.0 or 5.1 the text I see is all messed up like if I didn't have any fonts installed! I

    I've checked the system folder and extensions and I do have the latest Text Encoding Converter (vers. 1.6) and the libraries,
    I even re installed IE but NADA! Office 2001 works fine....this is driving me crazyyyyyy

    Everything works fine With Netscape 4.7 but when I tried to install Netscape 7.2 I got an error...so I'm stuck with Netscape4.7

    I must be missing some Microsoft libraries;
    I'm on MAC g4 AGP os 9.1 Please any hints to what I need ? I need to get IE to work properly cause all my work boomarks are in there!!!
    Thanks so much

    Pompo
    http://www.pompo.com
     
  2. yzedf macrumors 65816

    yzedf

    Joined:
    Nov 1, 2002
    Location:
    Connecticut
    #2
    why not export the bookmarks to a browser that works properly?
     
  3. pompo thread starter macrumors newbie

    Joined:
    Mar 30, 2003
    Location:
    New Orleans
    #3
    no browser works properly!

    beside Netscape 4/7 no Internet Eplorer works properly and I can't
    install the New Netscape 7.2 cause I get an error...
     
  4. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #4
    Post a screenshot, lets see what your talking about.
     
  5. pompo thread starter macrumors newbie

    Joined:
    Mar 30, 2003
    Location:
    New Orleans
    #5
    screenshot of garbled text attached

    The weird thing is that the text at the bottom
    its ok

    Thanks
    Pompo
     
  6. yzedf macrumors 65816

    yzedf

    Joined:
    Nov 1, 2002
    Location:
    Connecticut
    #6
    This is a font problem, not an IE problem. Maybe.

    How are the fonts in other programs (Word or something that you can check many different ones)?

    Can you override IE so it only displays Arial font for everything?

    I would look into getting a font manager program...

    Can I ask why no OS X?
     
  7. pompo thread starter macrumors newbie

    Joined:
    Mar 30, 2003
    Location:
    New Orleans
    #7
    It isn't a font problem

    I wish it was a font problem...all the other apps works fine.

    I 've tried to set Arial as default font for IE bu it still doing it..

    Thanks
    Pompo
     
  8. yzedf macrumors 65816

    yzedf

    Joined:
    Nov 1, 2002
    Location:
    Connecticut
    #8
    Is this a work machine where you can't use OS X ?

    Also, I found Mozilla (version 1.02) to work better than Netscape for OS 9.

    www.mozilla.org
     
  9. pompo thread starter macrumors newbie

    Joined:
    Mar 30, 2003
    Location:
    New Orleans
    #9
    yes I can't use osx

    I've tried to install mozilla but I get an error...
    I've also run disk doctor and there are no erros...
    It must be the libraries I'm missing that gives me that error...

    Thanks
     
  10. yzedf macrumors 65816

    yzedf

    Joined:
    Nov 1, 2002
    Location:
    Connecticut
    #10
    I'd start fresh

    What is the error that you are receiving? Have you tried doing a google search on the exact error message?

    If that fails to help... I would save the important data (bookmarks and anything else you need), and do a fresh format of the drive and re-install OS 9.
     

Share This Page