GB won't export under specific circumstances

Discussion in 'Mac Apps and Mac App Store' started by kudzurising, Oct 11, 2004.

  1. kudzurising macrumors newbie

    Joined:
    Jun 30, 2004
    #1
    GB won't export to iTunes under specific circumstances.

    First, I’m using:

    Dual 2 GHz G5 w/ 1.5 GB RAM / OS 10.3.5
    iTunes 4.6 / GB 1.1.0

    I can export most of my loop-based songs no problem.

    BUT…I dumped a live DAT of my band into GB to chop the trax and eq it a bit and export to iTunes, then burn to CD.

    I have taken one long imported track and chopped into many. When I mute all but one tracks and try to export it to iTunes it seems to work fine & GB goes through the motions of exporting. But when iTunes launches I see the track, but when I click on it the song shows that “I’m not in the Library” exclamation point. Could this be a copy protection issue?

    During this project I am occasionally getting “an error occurred result code=-47” pop up. I hit ok and it begins to export.

    Again, I just checked and I can export other songs, but not the song associated with this DAT import.

    We’d love to put this on our site ASAP, but what should be a simple project has become quite frustrating. Any ideas???

    Thx everyone.
     
  2. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #2
    Try deleting every track but one, and saving that as a seperate GB file, then reload the original and do the same for the next track.. You'll end up with a GB file for every song.

    Try exporting from there.

    The other issue could be a sample rate problem, although I believe GB only records at 44.1.

    Try converting to aiff 44.1 in iTunes.

    There shouldn't be a security issue, there's no code on a DAT import.

    I think it'll be a processor issue with GB.
     
  3. kudzurising thread starter macrumors newbie

    Joined:
    Jun 30, 2004
    #3
    Thanks for the reply WM.

    I had tried the “save as” route with the same results.

    “Try converting to aiff 44.1 in iTunes.”

    I’m not sure how I would do this, could you explain further?

    Strangely enough, now the multi track/multi song file cannot find all of the trax that once were there.

    :mad:
     
  4. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #4
    Forget the 44.1 thing GB exports at that frequency into iTunes whatever iTunes is set to rip at.

    Can you find the file anywhere on the HD? I'm thinking you might want to re-aquaint iTunes with the file.

    Otherwise thisis a bit of a mystery to me, GB always exports to iTunes directly as you note, I don't know why it wouldn't.

    How are you recording the DAT into GB?
     
  5. kudzurising thread starter macrumors newbie

    Joined:
    Jun 30, 2004
    #5
    I did a search on the HD for the file as it is listed in iTunes with no results (other tunes export fine so it knows where to put them in iTunes).

    The dat was imported like so:

    DAT (rca out) > RCA-1/8" stereo cable > iMic > USB

    I'm at a loss.
     
  6. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #6
    OK, I thought you might have been using the digi out, and the DAT had Serial Copy Protection enabled, but it wouldn't work on an analogue input anyway.

    Very strange.

    Have you tried recording a short section into a new GB setup and exporting that?

    You could also see if the boys over at http://www.osxaudio.com might know the reason.

    I'll ask round the dept today, see if anyone has come across this before.
     
  7. kudzurising thread starter macrumors newbie

    Joined:
    Jun 30, 2004
    #7
    Thx WinterMute.

    What I wound up doing was redoing the entire import this time stopping & chopping track by track, quite a lenghtly process for a 2 hour show.

    Last time I dumped the whole show in at once and then chopped it up later.

    No idea what was going on there.
     

Share This Page