GeForce 4 mx compatibility??

Discussion in 'Macintosh Computers' started by ScottDodson, Jan 31, 2003.

  1. macrumors 6502

    ScottDodson

    Joined:
    Jan 31, 2003
    Location:
    Chicago
    #1
    Ok, this is such a lame question. But, I'm recieving a Nvidia Geforce 4 mx from a buddy of mine and I'm swapping it with the geforce 2mx that came with it (I've got a G4 867). But my question is this...are the drivers preinstalled on my computer?? I'm using 10.1.5, and I'm only finding info on the geforce 2 and 3 on my computer...no 4. There is absolutly no support for macs at nvidia or even apple (I called them and they couldn't tell me). Do I need to install new drivers??? Where would I get them??? Also, my buddy is swapping his 4mx with a 4ti....will he also have probs (he's also 10.1.5)??? It's such an easy question for you guys....but I can't find any info regarding this.

    Thanks,
    Scott
     
  2. macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #2
    Is the buddy a Mac or a PC user, sometimes the card drivers are different.
     
  3. macrumors 68030

    Catfish_Man

    Joined:
    Sep 13, 2001
    Location:
    Portland, OR
    #3
    If it's a Mac card, it should work fine. I don't remember if 10.1 has 4mx or 4Ti drivers though. I know 10.2 has both, and I think 10.1.5 has at least the mx ones.
     
  4. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #4
    My QuickSilver (DP1Ghz) has a GF4MX 64Mb. When I first got it I think OS X was at 10.1.3 and it worked fine, you *should* have no problem.
     
  5. macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
  6. thread starter macrumors 6502

    ScottDodson

    Joined:
    Jan 31, 2003
    Location:
    Chicago
    #6
    yeah, my buddy's got a mac...so the drivers and cards should be fine. I'm just under the assumption that his mx should work cause it works on his....and we're running the same OS. My only concern was that he got his puter after me....so I didn't know if the drivers were included with his version of X or if apple added them in when they made his comp.....cause I'm really nervous about not finding anything on my comp. relating to geforce 4 (only 2 and 3.

    Even weirder....he didn't recieve an install cd when he recieved his ti.....so it should work.

    Scott
     
  7. thread starter macrumors 6502

    ScottDodson

    Joined:
    Jan 31, 2003
    Location:
    Chicago
    #7
    The installation went flawlessly....no drivers or anything. I believe they were built into 10.1.3

    :D
     

Share This Page