Gen2 Ipod Wired Remote Problems

Discussion in 'Macintosh Computers' started by Downdivx, Jan 13, 2004.

  1. Downdivx macrumors regular

    Jan 11, 2004
    Fayetteville, NC
    My 2nd Generation Ipod's Wired Remote seems to be messed up. This started happening shortly after I got the Ipod last Christmas and its gotten a lot worse since then. It seems that the connector on the wired remote has gotten loose. For a while I could only get the left channel to play unless I held the plug at different angles to make the connection. Now, I have to wiggle the cord around just to get one channel of audio. I've pretty much had to give up using the wired remote because it passes such bad audio.
    Has anybody else had this problem? Any suggested solutions short of buying a new wired remote and headphones? And I can't find a wired remote on the Apple Store Website, can you even still buy them seperately?
  2. Dreadnought macrumors 68020


    Jul 22, 2002
    Almere, The Netherlands
    maybe you can buy a new one on Ebay. Never heard about it do. Probably a wire is broken... Happens all the time with headphones, espacially with such a thin wire! I also have it with my headphones on my ipod, it's a shame that Apple didn't use a better quality wire!
  3. atodd macrumors member

    Jan 28, 2002
    between yourself
    Interesting, I have the same problem myself. If I bend the wire where it comes out of the remote, it gets crappy crackles a bit. Probably a broken wire or something.

    But I don't use it anyway. Next iPod i get will be the low-end one, cos the case and dock and remote aren't that you get a free hard case when you order one from MacMall anyway.

Share This Page