German character "ß" (ess-tset) on iPhone keyboard?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by 3Gmatt, Feb 12, 2009.

  1. macrumors newbie

    Joined:
    Nov 11, 2008
    #1
    Hi,

    I have searched the forum and not found a solution.

    How do I type the "ß" (ess-tset, or in German, Eszett) character on my iPhone keyboard (3G, 2.2)? Umlauts are not a problem as you simply hold down the vowel key, but I can't find the ß anywhere.

    Thanks,

    3Gmatt.
     
  2. macrumors 6502

    Joined:
    Dec 12, 2008
    #2
    You'll probably kick yourself, but...hold down the s key.
     
  3. macrumors 68040

    elppa

    Joined:
    Nov 26, 2003
    #3
    option + s on a Mac (for anyone interested in doing the same thing).

    Interestingly I think this is one example where a virtual keyboard has a fixed, physical one beat. You can't hold down a key on a physical keyboard to see more options.
     
  4. macrumors 6502a

    Joined:
    Apr 2, 2007
    Location:
    Leeds, UK
    #4
    I think you need to add the German keyboard first though (Settings > General > Keyboard > International Keyboards ). ß wasn't available in the UK, French or Romanian keyboards.
     
  5. macrumors 68020

    Stampyhead

    Joined:
    Sep 3, 2004
    Location:
    London, UK
    #5
    Yes it is, I just tried it on my UK 3G phone. It won't show up if you have the Shift key highlighted, but if you hold down the 's' key without Shift you'll see 'ß' as the first option in the list.
     
  6. thread starter macrumors newbie

    Joined:
    Nov 11, 2008
    #6
    Thanks, I was trying every key with Shift highlighted, ha ha. Consider myself kicked :p

    Agreed, it's brilliant in that respect. Slightly o/t, but I am looking forward to the day when we have a keyboard-sized touch panel instead... totally re-configurable, oh yes :cool:
     
  7. macrumors newbie

    Joined:
    Aug 7, 2012
    Location:
    Swansea
    #7
    Has this possibility disappeared since iOS6?

    The function of switching to the German keyboard, then pressing and holding the letter 's', no longer displays the 'ess-tset'. Have I missed something?
     

Share This Page