get online in parallels?

Discussion in 'Windows, Linux & Others on the Mac' started by nautisch, Aug 12, 2006.

  1. nautisch macrumors member

    May 31, 2006
    how the heck do you go online from within parallels (XP SP2) ?

    just have to activate XP and can not go online...

    have network adapter set to bridget ehernet
    enabled checkbox checked
    "connect cable" as well
    and tested both ethernet and wireless

    so, whats wrong?
  2. balamw Moderator


    Staff Member

    Aug 16, 2005
    New England
    Did you install Parallels Tools?

  3. MRU macrumors demi-god


    Aug 23, 2005
    Have you made sure in network adapter setup you have either selected bridge adapter / default or en0 (normal ethernet) or en1 (airport) depending on how you connect.
  4. nautisch thread starter macrumors member

    May 31, 2006
    Device Status / Enabled: checked
    Device Status / connect cable at startup: tried with and without

    bridged Ethernet checked
    and tried default and ethernet (use cable)

    does not work..
    do i need proxy settings or something like that in windows?
  5. MRU macrumors demi-god


    Aug 23, 2005
    OK do it this way.

    go into osx system preferences and sharing. Goto internet sharing and enable it, enable it to the ethernet.

    Then try again in parallels with default bridged adapter. If it works great, if not simply choose

    Host-only networking.

    either of those should sort you out.
  6. nautisch thread starter macrumors member

    May 31, 2006
    so, did that, still does not work with default bridge, and, funny thing, i cannot even mark the hostonly networking button (greyed out....)

  7. Chilll macrumors newbie

    Jul 10, 2007
    How to get online using parallels

    Here what you have to do:After launching parallels you also will have to load parallel tools.Once tools is loaded you will see a bar at the top of the screen : Parallel desktop,file,edit, view,actions,devices,applications,help:Now with the virtual machine windows xp on the screen.Click on Devices move down to network adapter then select Shared Networking. Then go to view in the tools menu (top of screen)Click on VIEW then VM Configuration.Now Virtual machine has to be stopped to make any changes.Once stopped double click network adapter. make sure the Ethernet driver is RT8029..Now Click on Parallels Desktop then Preferences..Now click on Network,then where is says SHOW... select Shared networking.Then just below that check the box that says ENABLE DHCP scope then ok...I also could not get online,I just figured it out and it WORKS.......Any questions contact me......Good luck..
    KEEP IN MIND I HAVE LEOPARD INSTALLED..REMEMBER VIRTUAL MACHINE MUST BE STOPPED OR YOU CANNOT ACCESS IT. IT WILL BE GREYED OUT.By the way all the information you need is in the book or ebook that came with Parallels called Parallels Guide

Share This Page