Get to boot menu on XServe G5

Discussion in 'PowerPC Macs' started by calebsurface, Jun 11, 2011.

  1. macrumors newbie

    Joined:
    Jun 11, 2011
    Messages:
    3
    #1
    I have an XServe G5 that I am trying to fresh install 10.5 server on remotely. The problem is I can't get to the boot menu to choose a different startup disk. To top things off, I accidentally put it in network startup mode, and don't know how to get it out. I have tried holding ALT on my keyboard (Windows) at different times during the startup, but no matter what I do I can't seem to get it to take me to the boot menu. When do I hold ALT? What am I doing wrong?
     
  2. macrumors 6502a

    Joined:
    Aug 7, 2008
    Messages:
    626
    Location:
    In OSX Snow Leopard / Godalming UK
    #2
    ypu need to press it as soon as you power it on, also if it is a windows keyboard you might need to press the windows key, not ALT
     
  3. macrumors newbie

    Joined:
    Jun 11, 2011
    Messages:
    3
    #3
    Nope...didn't work. It's almost as if it won't respond to the keyboard.
     
  4. macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Messages:
    3,247
    Location:
    Poland
    #4
    What do you exactly do to install OS remotely?

    If you have another Mac, you can install OS on this Xserve using target disk mode.
     
  5. macrumors newbie

    Joined:
    Jun 11, 2011
    Messages:
    3
    #5
    The problem is I can't get the XServe into target disk mode though.
     
  6. macrumors 6502a

    Joined:
    Aug 7, 2008
    Messages:
    626
    Location:
    In OSX Snow Leopard / Godalming UK
    #6
    try pressing the cuda button, it's possible it's a hardware problem, or it just dose not like the keyboard, do you have a mac one?
     
  7. macrumors newbie

    Joined:
    Jun 16, 2011
    Messages:
    11
    #7
    You have to use the buttons on the XServe's front panel. Check a copy of the manual from Apple's site.
     

Share This Page