Getting duplicate notifications

Discussion in 'OS X Mountain Lion (10.8)' started by MacGurl111, Jul 28, 2012.

  1. MacGurl111 macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #1
    I've tried about every setting there is. I went through the notification settings and mail preferences.. but still getting duplicates.
    Eta: I went through Gmail settings to turn off desktop notifications as well.
     

    Attached Files:

  2. MacGurl111 thread starter macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #2
    I think I may have figured it out after 2 days and posting this. Phew. :)
     
  3. Hippocrates macrumors member

    Joined:
    Jun 12, 2012
    #3
    may i know how did you do it? i've the same problem too
     
  4. MacGurl111 thread starter macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #4
    I'm sorry forgot to post it! :)

    Go into Mail > Preferences > General > New message notifications > Change it to "Inbox only."
     
  5. Hippocrates macrumors member

    Joined:
    Jun 12, 2012
    #5
    Thanks, mine is already set to "Inbox only". However, I've solved my problem too. :):) My Gmail account had both "Inbox" and "All mail" to show in IMAP. Disabling "All mail" under system label was the solution for me.
     
  6. MacGurl111 thread starter macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #6
    I'm going to go ahead and try this too! Thanks!!
     
  7. Howard Brazee macrumors 6502

    Howard Brazee

    Joined:
    Oct 24, 2006
    Location:
    Lafayette CO
    #7
    My mail setting already is "Inbox only". I don't think it is a mail issue. I get duplicate notifications of people's birthdays who are on my contact list. I get duplicate notifications of facebook messages.
     

Share This Page