getting plex to run on startup....

Discussion in 'Apple TV and Home Theater' started by itsjustmeee, Jan 20, 2010.

  1. macrumors 6502a

    Joined:
    Dec 28, 2008
    #1
    I just got my new mini yesterday and I'm loving it! I'm trying to get plex to just start up automatically when I start the mini. I've tried making an alias for plex and dragging it into "accounts/login items", but that doesn't seem to work. It just opens up a text box with some sort of code. I've also tried just dragging the plex icon in the dock into login items as well, but that just makes it disappear from the dock and it does not go into the login items box.

    Does anyone know how to do this?

    Nevermind ..... just figured it out!
     
  2. macrumors 6502a

    reebzor

    Joined:
    Jul 18, 2008
    Location:
    Philadelphia, PA
    #2
    drag plex to the dock
    right click on it
    open at login
     
  3. macrumors regular

    Joined:
    May 18, 2009
    #3
    I have this working like this but how can I stop it? 'Open at logon' isn't checked...
     
  4. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Delete any occurrences of Plex from the following locations:
    • System Preferences > Accounts > yourusername > Login Items
      (Lion and ML users: System Preferences > Users & Groups > yourusername > Login Items)

    • /Library/LaunchAgents/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)

    • ~/Library/LaunchAgents/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)

    • /Library/StartupItems/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)
     

Share This Page