Resolved Gmail and Lion

Discussion in 'Mac OS X Lion (10.7)' started by ghall, Jul 30, 2011.

  1. ghall, Jul 30, 2011
    Last edited: Jul 30, 2011

    macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    I'm having some issues trying to set up gmail with the Mail app in Lion. I searched the forums but I couldn't find anything and I really can't believe nobody else is having this problem.

    So I want to hide all gmail labels from showing up in Mail since I don't really use them at all. Unfortunately I have to keep the sent label active for sent emails to even show up in Mail. This causes a problem, any mail I send from my MacBook shows up in Mail labeled as a duplicate.

    Is there anyway to sync Gmails sent folder with Mail's sent folder without using labels? Thanks.
     
  2. macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #2
    to get the sent folder to work correctly

    highlight the gmail sent folder, go to mailbox at the top and down to 'use this mailbox for' and select sent mail

    this will replace the other sent folder with the gmail one (should only have the one after this, unless you have more email accounts, 1 sent per account)

    to remove labels you need to do this from gmail.com
    go into your mail in safari
    click the cog wheel for mail settings
    go to the labels tab
    untick the 'show in imap' for labels you do not want to see in mail
     
  3. thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    Thanks so much, it worked! :)
     
  4. macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #4
    perfect, thanks for letting me know :)
     
  5. macrumors member

    Joined:
    Jan 28, 2009
    #5
    I have a similar setup, and here's how I did it.

    Description: Gmail
    Email Address: Your gmail address
    Full Name: Your Name

    Incoming Mail Server: imap.gmail.com
    User Name: your.name
    Password: Mail 5.0 password

    Outgoing Mail Server: smtp.gmail.com
    check: use only this server

    Advanced
    ImMAP Path Prefix: [Gmail]
    Port: 993
    check: Use SSL

    And then in Gmail settings under Labels

    System Labels Show in label list Show in IMAP
    Inbox Yes
    Buzz Hide No
    Starred Hide No
    Important Hide No
    Chats Hide No
    Sent Mail Show Yes
    Drafts Show Yes
    All Mail Hide No
    Spam Show Yes
    Trash Show Yes

    Labels Show in Label List Show in Message List Show in IMAP
    [Gmail] Hide Show No

    Everything else in the list is set to show in both columns and in IMAP.

    I believe that's all the settings I have that would correspond with your set-up. Let me know if that works. ;)
     
  6. macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #6
    gmail works fine on mine, until it starts saying the password is incorrect...like every other day...its REALLY annoying!
     

Share This Page