Gmail and Yahoo Mail faulty on Safari?

Discussion in 'Mac Apps and Mac App Store' started by Peter Griffin, Nov 9, 2005.

  1. Peter Griffin macrumors regular

    Joined:
    Jul 10, 2005
    #1
    I've been trying to send 500 kb attachments and they never seem to be getting across. Is this because of the internet browser? I'm on high speed broadband btw so speed is not an issue.

    EDIT

    I should also add that everythings fine when I type regular text messages. It's just these attachments that don't seem to 'attach'.
     
  2. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #2
    Safari works fine for sending attachments (500 kB and greater) through both GMail and Yahoo Mail for me.
     
  3. Abstract macrumors Penryn

    Abstract

    Joined:
    Dec 27, 2002
    Location:
    Location Location Location
    #3
    I'll let you know next time. I don't understand what's screwing up. Is it not letting you attach the.....erm....."attachment"......or is your recipient just not getting it?

    I always use Mail.app, so I can't answer your question
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Have you tried testing any Baby Stewie sized, ahem, smaller attachments? Just to see if it's an issue related to file size or to uploading in general?
     
  5. Peter Griffin thread starter macrumors regular

    Joined:
    Jul 10, 2005
    #5
    I ended up using MSN Messenger because of the time contraints. For some reason though, I was never able to send attachments over 300 kb.

    And yes Mkrishnan, the baby stewie sizes seemed to work just fine.
     
  6. Mechcozmo macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #6
    I've sent up to 2 MB attachments via GMail... in Safari... no issues.

    Reset your cache maybe?
     
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    There used to be some issues with Safari and timing out too early... this little modification was released:

    http://www.unsanity.com/haxies/snt

    But supposedly, it has not been necessary since 10.3.6...
     

Share This Page