Gmail + Apple Mail - Issue sending mail.

Discussion in 'OS X' started by Ellisande, Sep 14, 2010.

  1. macrumors newbie

    Sep 14, 2010
    Alright, this has been going on for about... 2 weeks now? I finally got fed up with it today, did a lot of searching, found people with the same issue, but no ways to fix it.

    Basically, I have two gmail accounts. I can receive email just fine, but I cannot send it. When I do, it comes up saying can't use the server It offers to let me use another smtp server, but being gmail, it doesn't work either.

    Mail Diagnostics show connection to the internet, but has issues with the smtp server at times. It is sometimes listed as Offline, sometimes not.

    I have "Use default ports" selected, those being 25, 465, 587 under under the "edit smtp server list" on account information.

    Nothing under "IMAP Path Prefix"
    Port: 993 with use SSL checked.
    Authentication is password, and works.

    That's all the info I can think of to provide you with, if you need anything else, just ask.

  2. macrumors 6502


    Dec 22, 2006
    I am having the same problem. I'm having HUGE issues with my Gmail IMAP right now. I can't seem to fix it!
  3. macrumors 68020


    Dec 18, 2006
    Do you have keychain entries for both the imap and smtp for your gmail accounts?
  4. macrumors newbie

    Aug 4, 2011
    Gmail (Offline)

    For what it's worth, I fixed it by going to Mail --- Preferences --- Account Information --- (Select Gmail account) --- Outgoing Mail Server (SMTP) --- Edit SMTP Server List --- (Select SMTP Server Name) --- Authentication: "Password" --- Password: (Enter Password)
    I hope it works for you.

Share This Page