Gmail: Don't Want Sent Messages in Inbox?

Discussion in 'Mac Apps and Mac App Store' started by Veritas&Equitas, Oct 1, 2006.

  1. Veritas&Equitas macrumors 68000

    Veritas&Equitas

    Joined:
    Oct 31, 2005
    Location:
    Twin Cities, MN
    #1
    Hey guys, I have a quick question...I really don't like the feature of gmail where it saves your sent messages into the inbox. Instead, I would like them restricted to the "Sent Mail" folder so I don't have to sift through my own messages I sent. Does anyone know how I can do this? Thanks for the help!
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    In the inbox?

    My sent messages don't appear in my inbox with the exception of sent messages included in a conversation (but they still don't appear until I open a received email in the same conversation).
     
  3. kondspi macrumors regular

    kondspi

    Joined:
    Sep 6, 2006
    Location:
    NC
    #3
    Same here...

    Have you downloaded any Gmail extensions?
     
  4. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #4
    Check your gmail setting because thats not normal...check it out and update us:eek:


    Bless
     
  5. freebird macrumors member

    Joined:
    Dec 1, 2004
    #5
    I only get sent messages in my inbox if I send them my the online gmail. If I send mail from OS X mail they go to my sent folder. Are you sending from the online client or from OS X mail?
     
  6. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #6
    you can just create a rule (in Mail) to move the message to the sent folder in mail if it is sent from you.
     
  7. Nokomis macrumors newbie

    Joined:
    Nov 8, 2009
    Location:
    Midwest
    #7
    gmail SENT box

    I had the same problem until I read one of the posts...I went to Mac's gmail and clicked on RULES. There I just put in my own email information and clicked on that I wanted the emails I send to be put into the SENT box, not the INBOX.
    It took me 3 years to find a solution!!
    I hope you have already done this.
    Have a good day...:)
     

Share This Page